Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Arctic Cooling Freezer 7 Pro Rev.2, Question

11 Dec 2013   #1

wins 7
 
 
Arctic Cooling Freezer 7 Pro Rev.2, Question

I broke my CPU fan, it was just a stock fan, on the BIOS it showed 77... and if I left it on long enough hit would go much higher, anyway I since I broke the fan I decided to buy a new one (better one) my budget was small.. so I bought.... "Arctic Cooling Freezer 7 Pro Rev.2"... what was quite an update in terms of a stock cooler, installed the fan went to BIOS.. it was around 50 ish.. when I got on wins 7, I opened a temp checker.. and it appears to just be sitting at 60c... not sure if that's good or not? my processor is... "Intel(R) Core(TM) I7-2600k@ 3.40, GHz" quadcore, if I game or even overclock it by using Primer65 a pc stress tester, it still sits at 60, so I am not sure if the program is detecting correctly, any help would be good.


UPDATE: just opened a different temp checker called... "openhardwaremonitor" and its showing the temp of.. around 41... not sure what to believe


My System SpecsSystem Spec
.

11 Dec 2013   #2

Win 7 Pro x64/Win 8 Pro x64 dual boot
 
 

Try Core Temp. It's usually pretty reliable. Here's the link.

Core Temp

Open Hardware Monitor isn't bad, and it has a nice gadget to go with it, but I couldn't get it to read the core on my FX-8350 properly, and not all of the data would appear some of the time. I gave it up as unreliable.

Speedfan is a pretty good temp meter, too. I use that everyday for monitoring.

http://www.almico.com/speedfan.php

By the way. That's not a bad cooler. When I had one on my Phenom II 955 the temps never went above 50 on Prime95. Pretty respectable considering its price.
My System SpecsSystem Spec
11 Dec 2013   #3

wins 7
 
 

Hi, and thanks, basically I did use speed fan.. but for some weird reason the value was showing at -60 for my cpu... and same with some other program, then I used hardware monitor.. was the only will to display a reading, I just updated my BIOS as I was 3 years behind and heard my motherboard had bug glitch giving false readings.. updated and now idle at around 32c.. abit confused


I used prime.. my idle temp said 32 c... so far with stress test it's reading 59.5
My System SpecsSystem Spec
.


12 Dec 2013   #4

Win 7 Pro x64/Win 8 Pro x64 dual boot
 
 

Quote   Quote: Originally Posted by Newborn92 View Post
I used prime.. my idle temp said 32 c... so far with stress test it's reading 59.5
Those numbers are a little high, maybe, but still not outrageous. I think you should be able to do a little better with that cooler depending on your ambient temperature. What thermal compound did you use? And also, what is your CPU fan speed?
My System SpecsSystem Spec
13 Dec 2013   #5

wins 7
 
 

well the fan came pre applied.. and my room isn't that warm if I'm honest...... I also feel that it can do better.. I was thinking of maybe just getting some new paste, and just re doing it.. but I am not sure.. when I run prime... my core temps reach to around 70 ish area.


and my cpu FAN speed is at... is maybe at arounf 1400 rpm
My System SpecsSystem Spec
13 Dec 2013   #6

wins 7
 
 

update: I took my fan off twice.. resat it.. twice, no change, I decided to take off the thermal as it looked like it wasn't on correctly, the fan came pre-applied.. with out the thermal my temps have went up even higher.. all my cores have maxes of 50 at idle..... here's my new plan, going to buy new thermal.. (suggest if possible) was thinking about "Arctic Silver AS5 3.5g, High-Density Polysynthetic Silver "... and get some cleaning stuff called.. "Arctic Silver Arcticlean"
My System SpecsSystem Spec
13 Dec 2013   #7

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Newborn92 View Post
update: I took my fan off twice.. resat it.. twice, no change, I decided to take off the thermal as it looked like it wasn't on correctly, the fan came pre-applied.. with out the thermal my temps have went up even higher.. all my cores have maxes of 50 at idle..... here's my new plan, going to buy new thermal.. (suggest if possible) was thinking about "Arctic Silver AS5 3.5g, High-Density Polysynthetic Silver "... and get some cleaning stuff called.. "Arctic Silver Arcticlean"
Can you just clear something up bud, I don't know if it's just the way your worded it. You are not currently running the PC with no thermal paste on the cpu are you?

AS5 Is good paste, I have used it for quite a while now.
My System SpecsSystem Spec
13 Dec 2013   #8

wins 7
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by Newborn92 View Post
update: I took my fan off twice.. resat it.. twice, no change, I decided to take off the thermal as it looked like it wasn't on correctly, the fan came pre-applied.. with out the thermal my temps have went up even higher.. all my cores have maxes of 50 at idle..... here's my new plan, going to buy new thermal.. (suggest if possible) was thinking about "Arctic Silver AS5 3.5g, High-Density Polysynthetic Silver "... and get some cleaning stuff called.. "Arctic Silver Arcticlean"
Can you just clear something up bud, I don't know if it's just the way your worded it. You are not currently running the PC with no thermal paste on the cpu are you?

AS5 Is good paste, I have used it for quite a while now.

yes, the fan came pre-applied... and my temps was still 40 idle.. I took the fan off twice.. resat it.. didn't help, the thermal looked messed up.. so I decided to take it off completely.. and buy some more and just apply it my self.. don't know if it will solve my 40c idle issue.. but without thermal paste it's alot higher than my old issue, so I will need to sort it out.
My System SpecsSystem Spec
13 Dec 2013   #9

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Newborn92 View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by Newborn92 View Post
update: I took my fan off twice.. resat it.. twice, no change, I decided to take off the thermal as it looked like it wasn't on correctly, the fan came pre-applied.. with out the thermal my temps have went up even higher.. all my cores have maxes of 50 at idle..... here's my new plan, going to buy new thermal.. (suggest if possible) was thinking about "Arctic Silver AS5 3.5g, High-Density Polysynthetic Silver "... and get some cleaning stuff called.. "Arctic Silver Arcticlean"
Can you just clear something up bud, I don't know if it's just the way your worded it. You are not currently running the PC with no thermal paste on the cpu are you?

AS5 Is good paste, I have used it for quite a while now.

yes, the fan came pre-applied... and my temps was still 40 idle.. I took the fan off twice.. resat it.. didn't help, the thermal looked messed up.. so I decided to take it off completely.. and buy some more and just apply it my self.. don't know if it will solve my 40c idle issue.. but without thermal paste it's alot higher than my old issue, so I will need to sort it out.
I am not surprised the temps are a lot higher if you are running it with no thermal paste. I would strongly advise you do not use the PC until you have put some paste on. I am surprised the PC is not getting thermal shutdowns. It is a very bad idea to run it with no paste.
My System SpecsSystem Spec
13 Dec 2013   #10

wins 7
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by Newborn92 View Post
Quote   Quote: Originally Posted by paulpicks21 View Post

Can you just clear something up bud, I don't know if it's just the way your worded it. You are not currently running the PC with no thermal paste on the cpu are you?

AS5 Is good paste, I have used it for quite a while now.

yes, the fan came pre-applied... and my temps was still 40 idle.. I took the fan off twice.. resat it.. didn't help, the thermal looked messed up.. so I decided to take it off completely.. and buy some more and just apply it my self.. don't know if it will solve my 40c idle issue.. but without thermal paste it's alot higher than my old issue, so I will need to sort it out.
I am not surprised the temps are a lot higher if you are running it with no thermal paste. I would strongly advise you do not use the PC until you have put some paste on. I am surprised the PC is not getting thermal shutdowns. It is a very bad idea to run it with no paste.

not worrying, my stock fan was on for years, the old paste was gone.. it was on so long, never had an issue.. my temps with out thermal paste, are few C higher sure.. but nothing that is going to harm my computer... people are saying with idle I should be getting around 28-35.. but with my new fan+ thermal was over 40... and yes ill be getting new thermal for sure.. as it does help a few C.. but still even with the old thermal I was still over what i should be.
My System SpecsSystem Spec
Reply

 Arctic Cooling Freezer 7 Pro Rev.2, Question




Thread Tools



Similar help and support threads for2: Arctic Cooling Freezer 7 Pro Rev.2, Question
Thread Forum
CPU Cooling Question Hardware & Devices
ARCTIC F Pro PWM question [Help] Hardware & Devices
Cooling Question Hardware & Devices
Question about Cooling Fans PC Custom Builds and Overclocking

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33