Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Freezes and not stable after installing Crosshair RAM?

23 Jan 2014   #31
Beachy

windows 7 64bit home premium
 
 

Quote   Quote: Originally Posted by beachy View Post
[*]are you overclocking?
No sir .. I am not overclocking im running a new i5 processor at 3.1ghz as per factory instrucions
[*]is your memory a purchased set or is it mixed (you bought different modules at different times)?
Its a purchaed set of crosshair vengangace 2 x 4meg ... I removed the mixed and i am putting the vengance only ddr3 1 and 2 ( this is clearly marked on the motherboard, as per manual.
[*]what specific version of windows is this, and where did you get it?
Im using windows 7 home, i paid for it and have the disk.
[*]what size power supply do you have?
I have a crosshair 750volts
[*]is the 8 pin eps power connector connected to the mb?
Yes sir it is [*]lastly, have you checked to see that your cpu cooler is fully secured to the mb?
Im not sure what the cpu cooler looks like ? Im am assuming the i5 has its own fan. I can see the i5 fan going around with no clunking and it seems to be spinning clearly ...i only have |cpu fan and a case fan running and they seem to be running fine? I removed the radeon graphics card to use the onboard graphics
[/list]at any rate you really need to run memtest to determine where the memory is, after that...
I did run memtest ... It found no problems. How can i post you the results?

Quote:
and if you can't run memtest from the bios, you have a hardware problem, not a windows problem.
thanks
[/quote]


My System SpecsSystem Spec
.
23 Jan 2014   #32
Beachy

windows 7 64bit home premium
 
 

I CAN run MemTest !! when the machine stays on !! god Damn !! its a, Window problem and not a hardware problem !! Pheew
My System SpecsSystem Spec
23 Jan 2014   #33
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

I'll have a look at the dmp files this evening when I get home from work.

In the meantime please run MemTest86+ for a minimum of 8 passes.
My System SpecsSystem Spec
.

23 Jan 2014   #34
Beachy

windows 7 64bit home premium
 
 

Medmtest Pic


Attached Thumbnails
System Freezes and not stable after installing Crosshair RAM?-img_0500-1-.jpg  
My System SpecsSystem Spec
23 Jan 2014   #35
Beachy

windows 7 64bit home premium
 
 

Ok Golden ,
Thank you
I will run them while I sleep
Thank your your help
My System SpecsSystem Spec
23 Jan 2014   #36
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Beachy View Post
Ok Golden ,
Thank you
I will run them while I sleep
Thank your your help
It shouldn't take that long. If I remember, it should only take maybe a few hours. It's been awhile but it certainly shouldn't be no more than 5 hours, if that.

Good luck

And this one confused me....

Quote   Quote: Originally Posted by Beachy View Post
[*]is your memory a purchased set or is it mixed (you bought different modules at different times)?
Its a purchaed set of crosshair vengangace 2 x 4meg ... I removed the mixed and i am putting the vengance only ddr3 1 and 2 ( this is clearly marked on the motherboard, as per manual.
This sounds like you had mixed RAM in the system. You need to use ONLY matched sets. So, for troubleshooting purposes, just leave the matched Corsair Vengeance in, nothing else. Run memtest and report back the results.
My System SpecsSystem Spec
24 Jan 2014   #37
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by Beachy View Post
Hi Again,
Sorry for being a pain
The machine is still BSODing on me ........
I read an article about a Stress Test ??? Will this help identify the problem? (assuming I can get to stay stable long enough)

Here is the BSOD code . I will se if i can find anything on google about it ?
BSOD CODE
BCCode: f4
BCP1: 0000000000000003
BCP2: FFFFFA8009373B30
BCP3: FFFFFA8009373E10
BCP4: FFFFF800031D37B0

Im am determinded to work out what the problem is as over the past few months I spent a tidy sum of quids to buy all the componants
Unfortunately your earlier ZIP file doesn't cotain the BSOD .dmp file so I have nothing to analyse.

Navigate to C:\Windows\Minidump and locate any files with a .dmp extension. Copy them to another user created folder, then ZIP them, and upload them here in your next reply. Send me a PM to let me know when you have done that.
My System SpecsSystem Spec
24 Jan 2014   #38
paulpicks21

Windows 7 Professional 64 bit
 
 

Also, did you try what I suggested in post #21?
My System SpecsSystem Spec
24 Jan 2014   #39
Beachy

windows 7 64bit home premium
 
 

@ Syngus. No I dident have mixed RAM .......I removed the older RAM before I put in the Corsshair Ram.

@ Paul , Yes I did run one stick at a time. Same BSOD after about 20 mins.

I have run MemTest all night, woke up to run it again and again and again. Its says the memory is good ?

@ Golden I will try to get the MiniDump files when I get home from work ........

Thanks Guys ......gotta run Im late for work ....
My System SpecsSystem Spec
24 Jan 2014   #40
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Beachy View Post
I have run MemTest all night, woke up to run it again and again and again. Its says the memory is good ?
Well at this point I have no further suggestions other than suggesting you post your issue in the BSOD Help and Support - Windows 7 Help Forums where Golden and his crew can best look at it.

Good luck.
My System SpecsSystem Spec
Reply

 System Freezes and not stable after installing Crosshair RAM?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System Stable ... Nagging Event Viewer Mssgs (BCM42RLY/PMEM/WUDFRd)
The BCM42RLY service failed to start due to the following error: The system cannot find the file specified. The driver \Driver\WUDFRd failed to load for the device ACPI\PNP0A0A\2&daba3ff&2. PMEM is new.... other two been around a while. The PMEM service failed to start due to the following...
Drivers
Deleted System Partition - Stable, Unstable?
Hi, guys. This is my first post. I'm getting ready to encrypt my hard disk with DiskCryptor. Before I do, I want to make sure my system is stable. I removed the 100MB Windows 7 System Reserved Partition, following the directions in the two tutorials below ... ...
Hardware & Devices
Random BSODs for 2 days, system has been stable for 2+ yrs
Random BSODs for the last 2 days, no problems for 2 yrs+ on this system
BSOD Help and Support
How to see if your system is stable while overclocking
I'm very new to overclocking and I'm really bad at it. I can't overclock higher than 5 %. It is not because my hardware is bad because I can auto overclock to 29 % without any trouble. For my cpu I can adjust 10 voltages and I really don't understand it anymore. Can anybody explain me why there are...
PC Custom Builds and Overclocking
BSOD 4A - prime stable, memtest stable in safe mode.
Hey guys, You've been a great resource for my past BSOD issues but I have a new one now and hope you can help. I recently started getting random freezes with no BSODs so I've been fiddling with the BIOS settings and such until I got a BSOD. Here is the BSOD I got, hopefully this will help me...
BSOD Help and Support
X-fi supreme with Asus Crosshair III
My problem seems to be a common one, yet most people have been able to resolve it where I have not. I have no sound. The only sound device I can see in device manager is a "high definition audio device" which I'm guessing is the x-fi card? I cannot find drivers for the x-fi supreme on the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App