Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

06 Mar 2015   #1211
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Well, that was fast! It would have taken me much longer.


My System SpecsSystem Spec
.
06 Mar 2015   #1212
Master Turkey

Windows 7 Pro
 
 
Show Us Your Rig [8]

Larger power supply forced me to ghetto rig the fan with two screws and two zip ties. Rather than go all "tin banger" on it with sheet metal screws... I just bought a Bgears bblaster 90mm fan. Only two screw fit but it's mounted and tight. (Edit - Is not level. OCD folks need not apply here, lol. Bothers me a little the it's not level and only two screws, but it's in...). Now the mesh dust cover works without tweaking or bending or looking like crap. Sits flush now. Bought an icy dock. Relocated the HD and ssd to one 5.25" bay and removed both cages. Did a TON of cable management. Done but never finished it would seem. I purposely left the fans out of the bundles because I have an nzxt fan controller on the way. Simple, hide-able one. Going to put it in the bottom of the 5.25 drive bay. Sent the h100i back, hopefully I'll get my new cooler tomorrow. Still one fan not here (140 thermal take exhaust fan). So I'm not done done. But some progress shots none-the-less.

Show Us Your Rig [8]-imageuploadedbytapatalk1425623833.937623.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425623856.637281.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425623866.037070.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425623877.653699.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425623886.687274.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425623908.137323.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425623920.087143.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425623928.520548.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425623974.371261.jpg


My System SpecsSystem Spec
06 Mar 2015   #1213
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Well, that was fast! It would have taken me much longer.

I got it going but for some reason when restarted does nothing i have to hit the memory ok button on the MB for it to boot i am wondering is the ram the issue ?
My System SpecsSystem Spec
.

06 Mar 2015   #1214
Dude

Windows 10 Pro X64
 
 

Does the BIOS have the correct time?
My System SpecsSystem Spec
06 Mar 2015   #1215
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Dude View Post
Does the BIOS have the correct time?
Yes I fixed that but most likely needs a update I'll try when I get home from work later
My System SpecsSystem Spec
06 Mar 2015   #1216
BorisTheAnimal

Windows 7 Home Premium
 
 

I just realized that my dream machine would be around 2600 euros.
My System SpecsSystem Spec
06 Mar 2015   #1217
Dude

Windows 10 Pro X64
 
 

Build it, and we will look at the pics
My System SpecsSystem Spec
06 Mar 2015   #1218
N00berG00ber

Windows 10 Pro
 
 

in the process of modding my front panel to get more airflow through out the case!
My System SpecsSystem Spec
06 Mar 2015   #1219
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

So........

That Motherboard i had was a POS had to go back once again and grab this it better work this time
ASRock 990FX Killer AM3+ ATX AMD Motherboard 990FX Killer - Micro Center
My System SpecsSystem Spec
07 Mar 2015   #1220
Master Turkey

Windows 7 Pro
 
 

99% finished. Cable management done. Nzxt fan controller in. Lepra 240 CPU cooler in. Tt 140 exhaust fan with white led in. CPU cooler does indeed work a ok. 52-55 under full load at 4.4ghz. I haven't tried my 4.6 profile yet but it seems like it'll be more than fine.

Show Us Your Rig [8]-imageuploadedbytapatalk1425708009.438616.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425708046.437770.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425708122.504099.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425708132.420697.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425708139.721043.jpg
Show Us Your Rig [8]-imageuploadedbytapatalk1425708146.688025.jpg


My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App