Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

22 May 2015   #1351
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Actually, the CPU has 16 PCIe lanes. If you ran the GPU in the white x16 long and the sound card in the red x16 long lanes, you would throttle your GPU to x8. The x1 slots and the bottom black slot (x4) get their lanes from the chipset. Running the sound card in one of them shouldn't throttle the GPU. Check your manual to be sure.
Not many sound cards does accept running on the black slot x4, some motherboard allow to change that black slot to x2 mode in bios, which is the max output a PCI-E sound card can have in general. Not too good for the sound card that will receive to much power and might burnt. So is the same on the with red lane, unless this one does x4.

Mime run max x2 on the black slot, but i've lately swap it to simple a PCI-Express.


My System SpecsSystem Spec
.
22 May 2015   #1352
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Actually, the CPU has 16 PCIe lanes. If you ran the GPU in the white x16 long and the sound card in the red x16 long lanes, you would throttle your GPU to x8. The x1 slots and the bottom black slot (x4) get their lanes from the chipset. Running the sound card in one of them shouldn't throttle the GPU. Check your manual to be sure.
Not many sound cards does accept running on the black slot x4, some motherboard allow to change that black slot to x2 mode in bios, which is the max output a PCI-E sound card can have in general. Not too good for the sound card that will receive to much power and might burnt. So is the same on the with red lane, unless this one does x4.
Seriously? That's just wrong! A PCI-e card of any kind will run on no more that the lanes it was designed for and draw no more power than it was designed for. You can run a x1 card in a PCIe slot designed for x16 without any problems to that card (you may throttle another card running in a shared slot as I mentioned above). I've never seen a PCI-e sound card that needed more than one PCIe lane (x1) and they will run just fine in any PCI-e slot. I have one running in an x4 slot right now and it's been doing just fine for almost two years now.
My System SpecsSystem Spec
22 May 2015   #1353
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by rvcjew View Post
Quote   Quote: Originally Posted by ThrashZone View Post
Well I got most everything assembled... still lacking Ram and GPU but I updated the first post
Partial build started
Lots of fun
looking good, I did a delid last week and brought new life to my own rig.
Thanks
Are there images to show

When I finish this one I plan on transplanting this machine in a new case with some new goodies
Like a better psu first of all.....
Make it a little more like a media computer or something like that
My System SpecsSystem Spec
.

22 May 2015   #1354
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Quote   Quote: Originally Posted by rvcjew View Post
Quote   Quote: Originally Posted by ThrashZone View Post
Well I got most everything assembled... still lacking Ram and GPU but I updated the first post
Partial build started
Lots of fun
looking good, I did a delid last week and brought new life to my own rig.
Thanks
Are there images to show

When I finish this one I plan on transplanting this machine in a new case with some new goodies
Like a better psu first of all.....
Make it a little more like a media computer or something like that
EDIT: Flipped pics right direction now.
Here you go, was waiting till my new keyboard came in to make one post but...
I used the vice method and it took one clean wack. I removed the silicone and am using the retention bracket for the socket to hold on the IHS so it is completely flush inside. The TIM inside is Liquid Ultra and the outside is GC-Extreme. It has literally dropped my load temps at 4.4 28-30c. Before I only had the GC-Extreme.


Attached Thumbnails
Show Us Your Rig [8]-img_20150509_164817.jpg   Show Us Your Rig [8]-img_20150509_165623.jpg   Show Us Your Rig [8]-img_20150509_172350.jpg   Show Us Your Rig [8]-img_20150509_172536.jpg   Show Us Your Rig [8]-img_20150509_174427.jpg  

My System SpecsSystem Spec
22 May 2015   #1355
Dude

Windows 10 Pro X64
 
 

That is a big drop in temps. I don't have the nerve to try the vice method.
My System SpecsSystem Spec
22 May 2015   #1356
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Now that's tinkering
My System SpecsSystem Spec
22 May 2015   #1357
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

All done, for now


Attached Thumbnails
Show Us Your Rig [8]-corsair-c70.jpg   Show Us Your Rig [8]-sabertooth-z87-2-.jpg   Show Us Your Rig [8]-sabertooth-z87-3-.jpg   Show Us Your Rig [8]-sabertooth-z87.jpg  
My System SpecsSystem Spec
22 May 2015   #1358
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Sweet Brian
What happened to the new 980 :/
My System SpecsSystem Spec
22 May 2015   #1359
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Have to sell the Z77 and 3770K first.

The Titan X SC will have to wait. No rush


Attached Thumbnails
Show Us Your Rig [8]-12g-p4-2992-kr_xl_1.jpg  
My System SpecsSystem Spec
22 May 2015   #1360
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Dude View Post
That is a big drop in temps. I don't have the nerve to try the vice method.
I'm too big of a coward to try any method, including the vise method. Of course, my 3930k has the IHS soldered on so there is no need to delid it.
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App