Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

06 Jun 2015   #1421
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Seeing the gpu hybrid cards have a 3 year warrantee they must be using a different type of liquid ?

Even the Corsair cpu coolers although I believe there warrantee is longer than that can't remember ;/


My System SpecsSystem Spec
.
06 Jun 2015   #1422
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Done!

Took me all the afternoon, draining, un-mounting radiators, rinsed twice with pure water and drain again, cleaned some parts from residues and changed on Die (delidded) and on IHS thermal paste too. Moving this big heavy case around.

I inverted the tubing "Out to In radiator" from CPU cooler and "Out to In pump" from top radiator and resized the tubing, installed a higher Res Tank (120mm x 60mm) before was a 80mm.

On attached Pic, the coolant looks milky pink because of the tiny bubbles inside, the time the cooling system evacuate them. I've to place the Res Tank properly, on Pic it looks not straight.

Temps on desktop start are pretty stable but stay slight the same as before draining but are not raising anymore at load, might be also the time the thermal paste do its job!! Will have to check the thermal paste in two or three weeks if all is OK underneath.

Pretty happy of that, its my first full drain!


Attached Thumbnails
Show Us Your Rig [8]-dscn1929a.jpg  
My System SpecsSystem Spec
06 Jun 2015   #1423
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Pretty in pink
My System SpecsSystem Spec
.

06 Jun 2015   #1424
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Seeing the gpu hybrid cards have a 3 year warrantee they must be using a different type of liquid ?

Even the Corsair cpu coolers although I believe there warrantee is longer than that can't remember ;/
That might be, since its entirely sealed the coolant also could better protected and have a proper additive.

Quote   Quote: Originally Posted by ThrashZone View Post
Pretty in pink
Eh! Took Pink because my soundcard have red leds, thought that match the color inside the case better than some uv Blue!
My System SpecsSystem Spec
06 Jun 2015   #1425
boogieboy

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by NoN View Post
Done!

Took me all the afternoon, draining, un-mounting radiators, rinsed twice with pure water and drain again, cleaned some parts from residues and changed on Die (delidded) and on IHS thermal paste too. Moving this big heavy case around.

I inverted the tubing "Out to In radiator" from CPU cooler and "Out to In pump" from top radiator and resized the tubing, installed a higher Res Tank (120mm x 60mm) before was a 80mm.

On attached Pic, the coolant looks milky pink because of the tiny bubbles inside, the time the cooling system evacuate them. I've to place the Res Tank properly, on Pic it looks not straight.

Temps on desktop start are pretty stable but stay slight the same as before draining but are not raising anymore at load, might be also the time the thermal paste do its job!! Will have to check the thermal paste in two or three weeks if all is OK underneath.

Pretty happy of that, its my first full drain!
That's a Sexy Thing
My System SpecsSystem Spec
06 Jun 2015   #1426
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Almost too sexy
My System SpecsSystem Spec
06 Jun 2015   #1427
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Almost too sexy
AH AH...! Missing some bottles of beers (Pink brewery) and black leather pants! Still enjoying pink?
My System SpecsSystem Spec
06 Jun 2015   #1428
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Good job NoN

A Guy
My System SpecsSystem Spec
06 Jun 2015   #1429
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Very nice job, NoN. Looks good.
My System SpecsSystem Spec
07 Jun 2015   #1430
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Thanks guys, here the Temps i got at right now. It's Delta room 20°C here


Attached Images
Show Us Your Rig [8]-capture.png 
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App