Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

23 May 2014   #241
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Pat, are you sure the pigtail can't be used to power one card? Electrically it's the same as another PCIe cable from the PSU, or at least I would think so.


My System SpecsSystem Spec
.
23 May 2014   #242
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
I must admit that my cable management these days is a bit lackadaisical. I've found that once you add a second card and more than four hard drives (Requiring the extra PCI-E and sata power cables) it all goes to pooh.

Plus my Silverstone Strider PCI-E cables have both the 8 pin and 6 pin in a pigtail config and you cant use the pigtail to power one card. You have to use a second cable which leaves the pigtail just "sitting there" making a mess

Attachment 318969
How about buying a couple of these, that way you can hide the original ends of the cables behind.

Akasa FLEXA V8 8-Pin PCI-E Single Braid Extension Cable - 400mm (AK-CBPW09-40BK) - FrozenCPU.com
My System SpecsSystem Spec
23 May 2014   #243
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Pat, are you sure the pigtail can't be used to power one card? Electrically it's the same as another PCIe cable from the PSU, or at least I would think so.
Depends. The main connector is 6+2; the piggyback is only 6 pin. Cables with a piggyback uses all eight pins at the PSU and usually have heavier wires whereas single cables usually used only six of eight pins at the PSU and use lighter wires. As long as the load isn't too heavy, a piggyback should be able to handle two connections. In my case, I need only one connection and that unused extra one just looks plain dorky.
My System SpecsSystem Spec
.

25 May 2014   #244
smarteyeball

 
 

Quote   Quote: Originally Posted by Britton30 View Post
Pat, are you sure the pigtail can't be used to power one card? Electrically it's the same as another PCIe cable from the PSU, or at least I would think so.
Tbh, I'm not a 100% sure. At the time of replacing my dead AX, I didn't think about it. Now googling is giving me some mixed results. I'm not sure what Amp limit is per cable.

I might just contact Silverstone directly and ask them to be sure. If I can, some cables are going to be ripped out

Quote   Quote: Originally Posted by paulpicks21 View Post

How about buying a couple of these, that way you can hide the original ends of the cables behind.

Akasa FLEXA V8 8-Pin PCI-E Single Braid Extension Cable - 400mm (AK-CBPW09-40BK) - FrozenCPU.com
Hmm, could be a possibility. Thanks mate.
My System SpecsSystem Spec
25 May 2014   #245
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

IT may work, the two pigtails are just ground wire. That's earth to you Aussies.
My System SpecsSystem Spec
25 May 2014   #246
smarteyeball

 
 

Is it now? i thought it was the pixie wire

I thought bugger this, I'll fall back to the old "if in doubt, try it out" and I've removed the PCI-E 6pin cables and plugged in the 6pin piggyback part. I haven't tried it under load, but so far so good
My System SpecsSystem Spec
25 May 2014   #247
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

My understanding is when the manufacture uses smaller gauge wires their is less amps on that harness.
It's also my understanding that each video card should have it's own harness from the power supply to supply proper amps.

I do not remember where I got this understanding. I do read a lot and don't remember where I gather such information.
My System SpecsSystem Spec
25 May 2014   #248
ganjiry

Win7 Home Premium x64 SP1
 
 

That TTL always uses the pigtail for the gpu's in his builds so I would have thought it would be ok. What would be the point of the manufacturers putting the pigtail on there if it wasn't to be used on a gpu?

Edit I did link a couple of his videos showing them in use but the wouldn't display.

https://www.youtube.com/watch?v=g-5P...11D6F&index=11
My System SpecsSystem Spec
25 May 2014   #249
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I asked that question about it on the Corsair forums and one guy said he is using 2 of them for CFX 580's and has not had any problem.
My System SpecsSystem Spec
25 May 2014   #250
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

My video card requires 2/6 pin connectors and 1/2 pin connector. That leaves 1/2 pin connector not used.
All from one harness.

If I add another video card I have another harness with the same connector set up that would be used on the new card.

Now if one had a card that only need a 6 and a 2 pin connector and then added a new card I do believe you could use the one harness and connect both video cards.
The two video cards hooked to one harness will draw what ever amps they need off of a single rail power supply.
A harness is designed to use some of the connectors or all of the connectors if need be.

I'm I understanding the question correctly?
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App