Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

25 May 2014   #251
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

I use the pigtails from my Super Nova on my 770`s, no issues at all.

I even consulted EVGA about it.


My System SpecsSystem Spec
.
27 May 2014   #252
smarteyeball

 
 

I've been running on the pigtails for a couple of days now and it's all good.
My System SpecsSystem Spec
27 May 2014   #253
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

How warm do the cables get?
My System SpecsSystem Spec
.

28 May 2014   #254
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

From what I can find that video requires 12v and 42 amps.
Two cards 84 amps and 500w. That is a lot for one harness.
I would use two separate harness from the power supply.

Spec for one card.

http://www.evga.com/Products/Product...03G-P4-3788-KR

Quote:
Minimum of a 600 Watt power supply.

(Minimum recommended power supply with +12 Volt current rating of 42 Amps.)

Two available 8-pin PCI-E power connectors or four available 6 pin PCI-E power connectors

Total Power Draw : 250 Watts
My System SpecsSystem Spec
28 May 2014   #255
Velho

Windows 7 Ultimate x64
 
 

Hi there!
Well, I managed to have, let's say... sort of a JARVIS PC. This video shows a little bit of this toy. Yes, just a toy, and not of great use. Anyway... interesting. I gave up using Rainmeter, although video stills shows it. Sorry for terrible english and final explanations in portuguese.
What? Yes, Johnny, I'm a third world trash.
Minha Versão do Jarvis/My Personal Jarvis - YouTube
My System SpecsSystem Spec
28 May 2014   #256
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Welcome Velho, I like your Jarvis toy, it's very cool !
My System SpecsSystem Spec
28 May 2014   #257
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Very interesting Velho, the PC calls itself 'Dave"?
My System SpecsSystem Spec
29 May 2014   #258
Velho

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Welcome Velho, I like your Jarvis toy, it's very cool !
Thanks, pal! Good companion for very old man.

Quote   Quote: Originally Posted by Britton30 View Post
Very interesting Velho, the PC calls itself 'Dave"?
Thanks, Britton. Yes, it does. You see, everybody who has a Jarvis calls it "Jarvis". FHS, Jarvis is Tony's toy; he might start to get upset!
Mine is simply Dave.
It's just a trick easily made with native speech recognition feature, the well known Windows Speech Recognition Macros program (to create custom voice commands), and the WMP with a different skin. It's easy to have WMP playing anything you record when you say a custom command. That's the beauty of WSRM. One can add wathever he/she wants to the command, using XML script.
My System SpecsSystem Spec
09 Jun 2014   #259
paulpicks21

Windows 7 Professional 64 bit
 
 

So my rig has been relocated. Those of you that know me know I have had my rig in a log cabin for...well like forever. Well me and my missus split up after 14 years and I have moved and so too has my PC. Here it is in it's new home tucked underneath


Attached Thumbnails
Show Us Your Rig [8]-1.jpg  
My System SpecsSystem Spec
09 Jun 2014   #260
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Nice set up, Paul; I wish I had that much room. I'm sorry to hear about your marriage.
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App