Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

30 Jun 2014   #341
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Yes good to see you Bilal! It seems you are doing well then.


My System SpecsSystem Spec
.
30 Jun 2014   #342
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

My new computer has been down for about 10 days waiting for parts and redoing the harness.
I installed two more Phanteks PH-F140XP fans. I found one of my thermometers that I used when I did a lot of auto A/C work. It measures inside and outside temps at the same time so I can compare temps.
Outside case temp is 27.5C
Inside temp 28.1C
Humidety 72%
The added fans made a difference.
6/10 of a degree difference is about as good as it gets.
I also installed two NZXT GRID 10 port fan hubs. It makes it a lot easier when you got 13 fans to wire up.

I installed a StarTech Dual 2.5/3.5 HDD/SSD SATA Trayulell Mobile Rack.
Haven't tried it yet. The first one came broke. The little handle use to open the SSD part was broken. Pickup another intel 120gb SSD. I will tinker with it later.

Note: Temps do get better; 2/10 C difference between inside and out side case temps.
CPU average temps just being online is 33C.
My System SpecsSystem Spec
01 Jul 2014   #343
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

The inside of your case is lower than the outside?

I'm really curious to see how that swap bay works out. Most bays like that one have issues with the ejection doors and levers breaking. That's why I like my Antec EasySATA; it has fewer parts to break. Sadly, it's not made anymore.
My System SpecsSystem Spec
.

01 Jul 2014   #344
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Thank you Jeannie. I have corrected the Inside/Outside error.
My System SpecsSystem Spec
01 Jul 2014   #345
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Thank you Jeannie. I have corrected the Inside/Outside error.
Dang! I was hoping you had some unique cooling trick we didn't know about. Those aren't shabby temps, though.
My System SpecsSystem Spec
01 Jul 2014   #346
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

No it's the way my gauge reads.

In means In the room where the gauge is sitting.
Out means using a temp sensor out side of the gauge which is inside my case. I have been watching it for a while and the difference averages about 1 C.
I'm also monitoring the the air coming out of the radiator. For no great reason, just curious.
I just do this to check and see if the changes I have made, helped or hurt the cooling.
Other than air conditioning the room I don't know of any more I can do.
The air coming out of the radiator is 29C.
My System SpecsSystem Spec
01 Jul 2014   #347
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
No it's the way my gauge reads.

In means In the room where the gauge is sitting.
Out means using a temp sensor out side of the gauge which is inside my case. I have been watching it for a while and the difference averages about 1 C.
I'm also monitoring the the air coming out of the radiator. For no great reason, just curious.
I just do this to check and see if the changes I have made, helped or hurt the cooling.
Other than air conditioning the room I don't know of any more I can do.
The air coming out of the radiator is 29C.
With those temps, I don't know why you are worried. many people would kill for them. I cheat, I have AC.
My System SpecsSystem Spec
01 Jul 2014   #348
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I'm not worried. I'm just trying to get the best temps I can. This system runs a constant 4.6 over clock with those temps. 4.6 seem to be the sweat spot with low vcore of 1.296v cpuz and 1.30v bios.
My System SpecsSystem Spec
01 Jul 2014   #349
boogieboy

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Yes good to see you Bilal! It seems you are doing well then.
Thanks Gary it's good to see you guys too
My System SpecsSystem Spec
04 Jul 2014   #350
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Some really beautiful rigs here guys, il post some pics of mine tomorrow!
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App