Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

26 Jul 2014   #461
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Wow what an improvement Phil. You system can run cooler and will be easier to clean without all the excess cables in the main compartment. Great work !
Excellent point about being easier to clean. I totally missed that!


My System SpecsSystem Spec
.
26 Jul 2014   #462
Lava King

Windows 7 Home Premium x64
 
 

My "backup solution" for my media repository arrived yesterday (Friday).

Two Western Digital My Book 4TB external drives.

Inateck USB 3.0 PCIe 2-port card with power adapter cables and low profile bracket.

The media repository is 4x2TB WD Green drives in software RAID 5 on an AMD X2 4200+ running Ubuntu 10.04.

After installing the Inateck card in my sig rig I downloaded and installed the latest drivers. The install was a total yawn, no excitement at all.

Preliminary test results going from one machine to another over Gigabit LAN:


Single 7GB Zip file averaged 90 MB/s.
Folder with 8GB of unzipped e-books averaged 9 MB/s.


My media collection will probably fill one My Book completely and partially fill the other. Once the transfer is complete, the My Book drives will be put away and connected only to add new items.


Kent


Attached Thumbnails
Show Us Your Rig [8]-imag0390.jpg  
My System SpecsSystem Spec
26 Jul 2014   #463
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by linnemeyerhere View Post
Wow what an improvement Phil. You system can run cooler and will be easier to clean without all the excess cables in the main compartment. Great work !
Excellent point about being easier to clean. I totally missed that!
Yep, we all enjoy the aesthetics benefits and understand the cool air flow increase but it's also less surface area for dust to collect on that also make your life a whole lot easier when cleaning the rig.
My System SpecsSystem Spec
.

26 Jul 2014   #464
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Lava King,
That's a nice system you'll have in place for back ups. I used to run twin My 2TB Studio Books.
My System SpecsSystem Spec
27 Jul 2014   #465
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Great job Phill, looks much better
My System SpecsSystem Spec
27 Jul 2014   #466
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Well, I decided to do my usual biannual cleaning, and as usual, this is what greeted me:

Show Us Your Rig [8]-p1010165.jpg

Show Us Your Rig [8]-p1010166.jpg

What a mess, eh? I decided that I was totally fed up with bad airflow and some fussy temperatures.

I picked up a CoolerMaster HAF 912+ case and a Seidon 240M water cooler and got to work. The water cooler rad was a difficult mount, as the case was just a little short, but with some longish screws and some patience, I got it in. Mounting the fans inside the case was a little daunting. I had to cut one down with a jigsaw. It's a very tight fit. I mounted two fans on the outside top of the case for a push pull configuration, and the rear fan had to go on the outside of the case, as well.

Here's a closeup of my machining:

Show Us Your Rig [8]-p1010168.jpg

And the new case, after ward:

Show Us Your Rig [8]-p1010171.jpg

A couple of closeups:

Show Us Your Rig [8]-p1010172.jpg

Show Us Your Rig [8]-p1010173.jpg

I'm not the biggest genius when it comes to cable management, and I'm no Lady Fitz (awesome machine she's building!), but it's a heckuvalot better than it was. The idle temp is 2C over ambient, and the load temp runs around 48C. I'm waiting for the thermal paste to cure, and I'll see how the temps stack up then. It's much better than the old air cooler that was almost the size of my head.

I have to do a little bit more work, but I ran out of cable ties. I also have to build a fan splitter for the two top case fans. Right now I only have one of them running, though the two inside are running. The temps might improve later this afternoon.


My System SpecsSystem Spec
27 Jul 2014   #467
paulpicks21

Windows 7 Professional 64 bit
 
 

Looks a lot better Mellon. Nice job!
My System SpecsSystem Spec
27 Jul 2014   #468
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Thanks for the compliment, Bryan, but take a few bows for yourself! That was a remarkable job of shoehorning that radiator into that case and corralling the extra cables from the PSU. You were definitely thinking outside the box (pun intended); most people would have said, "Won't fit" and dropped the matter. And those temps are outstanding, even if one doesn't consider that not all the fans are running yet!
My System SpecsSystem Spec
27 Jul 2014   #469
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Thanks you guys. I'm pretty happy with the results.
My System SpecsSystem Spec
27 Jul 2014   #470
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Very nice job, Mellon Head. It looks much neater and cleaner now and the temps are very good. Well done. I know you are proud of your work and very well should be.
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App