Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

01 Oct 2014   #671
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Nice work with the plumbing. Did you put the carbon fiber film on the radiator tank yourself or did it come that way?


My System SpecsSystem Spec
.
01 Oct 2014   #672
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I put the carbon fiber film on the radiator and the mother board tray. Needless to say but I will. I had to strip the tower and start from scratch. Many 14 to 16 hour days. My first time using hard tubing. I did finally learn some tricks.
Where you see the carbon fiber film I put it there.

I need a couple more U.V. lights to bring things together. The lower left corner. When I put a U.V. strip light in that corner the lights reflected off the cylinder, which I didn't like. I will have to do some more searching.
My System SpecsSystem Spec
01 Oct 2014   #673
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Great job, Jack. Very well done. Congratulations.
My System SpecsSystem Spec
.

01 Oct 2014   #674
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Thank you Jeannie and Steve.
I still got some nit picking to do.
Tomorrow I will go back to Performance PC's and do some more shopping.
They just updated their site and it's taking me a long time to find things.

I'm open for any suggestions. I have been staring at this system so long my brain is only working on 1 brain cell.

Just before I started updating the system I had some more ram problems. I'm down to 16 gigs. That G-Skill ram is driving me into the nut house.
My System SpecsSystem Spec
01 Oct 2014   #675
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I put the carbon fiber film on the radiator and the mother board tray. Needless to say but I will. I had to strip the tower and start from scratch. Many 14 to 16 hour days. My first time using hard tubing. I did finally learn some tricks.
Where you see the carbon fiber film I put it there.

I need a couple more U.V. lights to bring things together. The lower left corner. When I put a U.V. strip light in that corner the lights reflected off the cylinder, which I didn't like. I will have to do some more searching.
Dang, I'm getting old and blind. The film on the radiator and the blue of the plumbing leapt right out me and I totally zoned out on everything else. I didn't even see the film elsewhere. Now that I have my eyes open (and my three remaining brain cells are functioning), that is an outstanding job!
My System SpecsSystem Spec
01 Oct 2014   #676
Dude

Windows 10 Pro X64
 
 

That looks great Jack, great job.
My System SpecsSystem Spec
01 Oct 2014   #677
N00berG00ber

Windows 10 Pro
 
 

Success! I made a GPU fan from a HDD sled. Used a 140mm sled. So far it's at 70c which is 2c lower than my previous case and is still incredibly quiet!


Attached Thumbnails
Show Us Your Rig [8]-imag0513.jpg  
My System SpecsSystem Spec
01 Oct 2014   #678
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by N00berG00ber View Post
Success! I made a GPU fan from a HDD sled. Used a 140mm sled. So far it's at 70c which is 2c lower than my previous case and is still incredibly quiet!
Cool! (There I go with the bad puns again .)
My System SpecsSystem Spec
01 Oct 2014   #679
N00berG00ber

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by N00berG00ber View Post
Success! I made a GPU fan from a HDD sled. Used a 140mm sled. So far it's at 70c which is 2c lower than my previous case and is still incredibly quiet!
Cool! (There I go with the bad puns again .)
quit being so frosty with me!
My System SpecsSystem Spec
01 Oct 2014   #680
N00berG00ber

Windows 10 Pro
 
 

can anyone recommend a decent LED strip, preferably Blue?
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App