Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

03 Oct 2014   #701
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by Knight82 View Post
That is my gateway modem / router ( duel band 2.5 / 5 ghz actualy not to to bad to be honest )
Oh right, never seen one quite like that before. Makes sense to give it a special spot on the desk to show off then, especially with looks like that..

Quote   Quote: Originally Posted by kbrady1979 View Post
It looks like a modem/router
Your eyes must be better than mine, I thought the lights on the front were either dials or buttons.


My System SpecsSystem Spec
.
03 Oct 2014   #702
Knight82

Windows 7 Ultimate 64 Bit
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Is that the new gateway from Comcast/Xfinity?
Yea, It is. It is actualy pretty decent good range / good speeds
My System SpecsSystem Spec
03 Oct 2014   #703
Knight82

Windows 7 Ultimate 64 Bit
 
 

Oh right, never seen one quite like that before. Makes sense to give it a special spot on the desk to show off then, especially with looks like that..



Haha i just didnt have anywhere else to locate it. and i though it looked pretty cool sitting over on my other desk like that
My System SpecsSystem Spec
.

04 Oct 2014   #704
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Welcome to Seven Forums Knight

Always glad to have a neighbor join up, Nice Rig

Are you actually getting 175 Mbps down or is it 17.5 Mbps ?
My System SpecsSystem Spec
04 Oct 2014   #705
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Megabit per second(Mbps) is how internet speeds are measured and is easily translated to Megabyte per second(MB/s) by dividing by 8. He probably does have around 175Mbps down since he states his upload speed is 25Mbps. His speed in MB/s would be 21.875MB/s down and 3.125MB/s up.
My System SpecsSystem Spec
05 Oct 2014   #706
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

So here is a little shaky video over view of my i7 rig and an attempt to tame not one but two crazy bright leds in my sound card. It worked to wrap the entire led in black electrical tape so only the extreme end is exposed.
My System SpecsSystem Spec
05 Oct 2014   #707
Dude

Windows 10 Pro X64
 
 

Shaky or not, I think the vid/rig look amazing
My System SpecsSystem Spec
05 Oct 2014   #708
Knight82

Windows 7 Ultimate 64 Bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Welcome to Seven Forums Knight

Always glad to have a neighbor join up, Nice Rig

Are you actually getting 175 Mbps down or is it 17.5 Mbps ?

And a cording to speed test its 175 so mpre then likely 17.5 or the other math he did
Thanks for the warm welcoming
My System SpecsSystem Spec
05 Oct 2014   #709
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Nice rig Alan. Well done.
My System SpecsSystem Spec
05 Oct 2014   #710
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Thanks Steve thought I'd change it up with a video ! Still trying to tame those red leds.
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App