Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

23 Oct 2014   #781
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

@rvcjew, very impressive, nicely builded watercooling loop and set up. You might be a little tight with a GTX 780 SLI and a 750W PSU when at full load...

Regarding cables management i've taken a pic back in June 2014, before heading watercooling loop this july...The back is worst now with some cables added!! Like the others feeling at shame when is time to put back the side panel...i've got to use my own head and a load of force with my hands to push it hard to trigger the locks.




Attached Thumbnails
Show Us Your Rig [8]-june-2014.jpg  
My System SpecsSystem Spec
.
23 Oct 2014   #782
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

It's nice to see the new builds.
We need to spread the word that it fun to build and design your own system.
Steve and I use the same case and I think he will agree that with all the room the case has, another inch behind the motherboard would make things nicer and neater. Making the Primo case a inch wider would of made it a Super Primo.

I have seen some very costly cases, including Case Labs that really don't take into consideration how people are really using their system. With extra cooling, lots of fans and even more lights. All these things come with wires.

Has anybody noticed that all pumps come with ugly wires. You would think with the price of a quality pump they could sleeve the damn wires.

I like things a little neater.

Show Us Your Rig [8]-dsc_0012.jpg


My System SpecsSystem Spec
23 Oct 2014   #783
andrew129260

Windows 10 Pro
 
 

Nice rigs everyone
My System SpecsSystem Spec
.

23 Oct 2014   #784
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
...I like things a little neater.

Attachment 338018
As do I.

Show Us Your Rig [8]-img_0095.jpg

'Tis a pity my new case will not be that neat.


My System SpecsSystem Spec
23 Oct 2014   #785
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Oooooh Jeannie; that looks great.
That's what I call proper cable management.
Some how I don't believe your new system will be a rats nest.

If you ever get in the mood to install lots of fan, fan hubs come in really handy.
My System SpecsSystem Spec
23 Oct 2014   #786
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Oooooh Jeannie; that looks great.
That's what I call proper cable management...
Thanks, Jack!

Quote   Quote: Originally Posted by Layback Bear View Post
...
Some how I don't believe your new system will be a rats nest...
Wanna bet? This is before the HDD power and SATA data cables have been installed. The GPU and sound card power cables haven't been installed yet, either.

Show Us Your Rig [8]-img_003.jpg

Quote   Quote: Originally Posted by Layback Bear View Post
...If you ever get in the mood to install lots of fan, fan hubs come in really handy.
I'm way ahead of you. There are six fans in the new case but only four chassis fan headers on the MOBO. The front fan gets its own header as does the rear fan. The top two fans share a single header via a fan splitter cable.

The two side panel fans also share a single header. I cut down a four fan fan hub to two fans to use to connect and disconnect the side fans when removing the side panel.

Show Us Your Rig [8]-img_0008.jpg


Attached Thumbnails
Show Us Your Rig [8]-img_005.jpg  
My System SpecsSystem Spec
24 Oct 2014   #787
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

That is not bad wiring while in the middle of a build.
It will take some time as you well know when everything is installed to clean the wiring up.
Most of my time is spent on planning and it looks like you have a plan.
How to get wire/harness from point (A) to point (B) in a orderly fashion and if all possible hide the wire/harness. No wires seem to be the proper length.

Speaking of wiring length; I have a new solder station coming. This junk one I got is driving me crazy. When it finally does get hot it never matches the temp I have it set to.
My next one.

Hakko FX 888D. It should make my wire modifying a bit easier.

http://www.amazon.com/Hakko-FX888D-2...dering+station
My System SpecsSystem Spec
24 Oct 2014   #788
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
I find the speeds to be all over the place with Ivy E and quad channel ram...
Guess I'll figure that out in time hey. With all the tweaking options available these days, I can't not go play with them..

Quote   Quote: Originally Posted by rvcjew View Post
That all makes mine sound low at 2400 and the timings in my spec area I get 32834mb/s. My old corsair vengeance was faster but for render jobs I have 32GB of this. If you guys know of better timings to try be my guest.
That's not a speed to be sneezed at by any standards, my previous machine only got about 15000MB/s.


Well, after seeing how many cables some of you guys try fit in the back of the case, I don't feel quite so bad about mine at the moment. (excuse the crappy picture, my phone camera is messing me around again)

Show Us Your Rig [8]-2014-10-24-08.04.30.jpg

Sure it's not "neat" by any mark, but they don't get in the way either. The individually sleeved cable kit should help a bit in that sense, but I also need to make a plan for my fan header cables.. Turns out the Corsair AF and SP fans ship with really short cables. At the moment one of my front fans isn't even connected.


My System SpecsSystem Spec
24 Oct 2014   #789
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Very nice cable management everyone, i always find the hardest part for me is the SSD cables

Il take some pics soon
My System SpecsSystem Spec
24 Oct 2014   #790
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by HarriePateman View Post
Very nice cable management everyone, i always find the hardest part for me is the SSD cables

Il take some pics soon
What! Those are the smallest ones though. Unless you mean sata power then yeah those are the sole reason mine bows out at all.
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App