Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

24 Oct 2014   #791
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by rvcjew View Post
Quote   Quote: Originally Posted by HarriePateman View Post
Very nice cable management everyone, i always find the hardest part for me is the SSD cables

Il take some pics soon
What! Those are the smallest ones though.
I know but i don;t have a SSD Cage


My System SpecsSystem Spec
.
24 Oct 2014   #792
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by HarriePateman View Post
Quote   Quote: Originally Posted by rvcjew View Post
Quote   Quote: Originally Posted by HarriePateman View Post
Very nice cable management everyone, i always find the hardest part for me is the SSD cables

Il take some pics soon
What! Those are the smallest ones though.
I know but i don;t have a SSD Cage
Did you see mine lol, if it can withstand 15G's why not abuse it.
My System SpecsSystem Spec
24 Oct 2014   #793
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by rvcjew View Post
Quote   Quote: Originally Posted by HarriePateman View Post
Quote   Quote: Originally Posted by rvcjew View Post

What! Those are the smallest ones though.
I know but i don;t have a SSD Cage
Did you see mine lol, if it can withstand 15G's why not abuse it.
Haha, link me to the picture?
My System SpecsSystem Spec
.

24 Oct 2014   #794
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by HarriePateman View Post
Quote   Quote: Originally Posted by rvcjew View Post
Quote   Quote: Originally Posted by HarriePateman View Post

I know but i don;t have a SSD Cage
Did you see mine lol, if it can withstand 15G's why not abuse it.
Haha, link me to the picture?
http://i.imgur.com/Yn0yMto.jpg
My System SpecsSystem Spec
24 Oct 2014   #795
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Omg your mad
My System SpecsSystem Spec
24 Oct 2014   #796
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
...No wires seem to be the proper length...
That's why I make my own cables whenever possible.

Quote   Quote: Originally Posted by Layback Bear View Post
...Speaking of wiring length; I have a new solder station coming. This junk one I got is driving me crazy. When it finally does get hot it never matches the temp I have it set to.
My next one.

Hakko FX 888D. It should make my wire modifying a bit easier.

http://www.amazon.com/Hakko-FX888D-23BY-Digital-Soldering-FX-888D/dp/B00ANZRT4M/ref=sr_1_1?ie=UTF8&qid=1414128826&sr=8-1&keywords=hakko+fx888+soldering+station
If that station is even only half as functional as it is cute, you done good! I love getting new toys tools!
My System SpecsSystem Spec
24 Oct 2014   #797
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

According to all the reviews from computer and electronic sites it's top shelf.
To me it's ugly but if it works as good as reported I will get over the ugly.
My System SpecsSystem Spec
27 Oct 2014   #798
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

All this recent talk of cable management prompted me to give it a another go in my 600T (still finishing up a few things with that build), although it doesn't look all that amazing, at least now I can get the side panel on without squashing any cables. I call that a win.

Show Us Your Rig [8]-2014-10-26-11.19.11.jpg

I also switched back to the mesh sidepanel and added a fan to help with the GPU cooling.

Show Us Your Rig [8]-2014-10-26-11.27.17.jpg

In the near future when the missing GPU cable arrives, I'll probably tidy it up a little bit more, but I must admit it turned out much better than I expected. I'll take a moment at the same to "fix" the cabling in my 750D as well, now that I've had a bit more practice and works out a few new tricks.

And in other news, I finally got my hands on a Roccat Tyon today.

I've been waiting ever so impatiently for this, and I must say, this is one seriously impressive mouse. It's features blow my mind, it's general build quality is amazing, weight is good (although lighter than I'm used to), button layout is very well thought out and it's range of customisation options are enough to make any geek squeal with joy..

Show Us Your Rig [8]-2014-10-27-19.42.36.jpg

Show Us Your Rig [8]-2014-10-27-19.42.55.jpg

Show Us Your Rig [8]-2014-10-27-19.43.10.jpg

But I do have a few gripes... The dorsal fin is too short, the drivers take about 25 seconds to save any and every profile settings change, the LEDs always light up blue when the EasyShift key is pressed, the X-Celerator "button" could've been a little bit further back, and the laser lens is too far away from the front of the mouse, making those quick mouse flicks feel kinda "sluggish" regardless of the sensitivity. Also, there's no easy way to assign keyboard keys to mouse buttons. Correction: yes there is. Another thing is that the profiles can't be disabled, so assigning a button to "Profile Cycle" flips through all 5 profiles, rather than just the 2 or 3 you want to use.

All things considered, I highly doubt this will completely replace my G700s.. The main reason I got it was the dorsal fin; with the logic that I can use that to strafe in FPS games without spinning the scroll wheel and changing weapons (as happens with my G700s), but now that I see how short this fin is, I'm somewhat sceptical.


My System SpecsSystem Spec
01 Nov 2014   #799
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

Zalith that is really nice cable routing you have there. Nice job.
My System SpecsSystem Spec
01 Nov 2014   #800
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by ZaLiTH View Post
All this recent talk of cable management prompted me to give it a another go in my 600T (still finishing up a few things with that build), although it doesn't look all that amazing, at least now I can get the side panel on without squashing any cables. I call that a win...
Dang right that's a win!

Btw, were you aware that the plastic base that the original HDD cages perched upon is removable? Then again, mayhap you are hiding some wires under it.
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion
CD-RW & DVD-RW do not show up
I just recently installed 7 64bit over my Vista 64 bit (ultimate) and everything is great so far, except neither of my optical drives are available. Lite-On DVDRW SOHW-1693S MSI CD-RW CR52 I initially got an error on both drives for "Windows cannot verify the digital signature for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App