Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Red lights on Motherboard (New build)

02 Aug 2014   #1
VXER

Windows 7 Home Premium
 
 
Red lights on Motherboard (New build)

So i finally got done with my build (yay ! toke me around 6 hours and my room is a total mess) anyway when it starts red lights show up on the motherboard all lights that show up are 3,first one starts at the top of the mb(rightside) then another one starts just after the first ends right above the gpu(leftside) then the last one shows on the bottom of the mb(rightside) and thats it,so what does this mean ? that i got a problem ?
what i see on the start screen the asus logo shows then black sceen with this on the left upper side '_' then the asus logo shows up again then it loads to windows.

welllllp

ASUS Z97 A
ASUS GTX 770
i7 4790
8GB Ram
EVGA supernova 850w G2


My System SpecsSystem Spec
.
02 Aug 2014   #2
fireberd

Windows 10 64 bit
 
 

I have an ASUS Z77 motherboard and the ASUS BIOS loads twice on it, too. Everything is working OK. This is my first ASUS motherboard so I have nothing to compare. But, if yours does it, it must be a common thing with ASUS motherboards???
My System SpecsSystem Spec
02 Aug 2014   #3
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Did you look at the manual regarding the lights?

Does the PC appear to operate correctly? If so, I'd assume the lights are to be expected, but...............look at the manual to confirm.
My System SpecsSystem Spec
.

02 Aug 2014   #4
VXER

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by fireberd View Post
I have an ASUS Z77 motherboard and the ASUS BIOS loads twice on it, too. Everything is working OK. This is my first ASUS motherboard so I have nothing to compare. But, if yours does it, it must be a common thing with ASUS motherboards???
Hmmm well this is the first time i use anything from ASUS so i can't say also i don't see any point of a double boot up ?
My System SpecsSystem Spec
02 Aug 2014   #5
VXER

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
Did you look at the manual regarding the lights?

Does the PC appear to operate correctly? If so, I'd assume the lights are to be expected, but...............look at the manual to confirm.
Nope,yeah it works fine OS has been set its all good...but isn't the red lights in the MB world mean that shit is about to happen ? or that something is wrong etc etc ?
My System SpecsSystem Spec
02 Aug 2014   #6
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by VXER View Post
isn't the red lights in the MB world mean that shit is about to happen ? or that something is wrong etc etc ?
Sounds like you are guessing.


Why would you guess without looking at the manual or pounding Google or reading the Asus website or contacting Asus support?


Red is not a universal sign of something being wrong. My phones and radios have constant red lights.
My System SpecsSystem Spec
02 Aug 2014   #7
VXER

Windows 7 Home Premium
 
 

I did check google and all i saw was posts done on Tomshardware saying that red lights mean some kinda of an error,most of them were saying that its the psu an stuff but it just made no sense so i came here...
i took a look at the manual i can't find anything about this.
can't even find one single video that shows the boot up for this mb.
My System SpecsSystem Spec
02 Aug 2014   #8
VXER

Windows 7 Home Premium
 
 

http://dlcdnet.asus.com/pub/ASUS/mb/...r_web_only.pdf

page 46,im so dead

oh i just ran the it again now i see all 4 of them red leds on,so its telling me that i have something wrong with all dram,cpu,gpu and boot device.......
My System SpecsSystem Spec
02 Aug 2014   #9
fireberd

Windows 10 64 bit
 
 

My board is a P8 Z77 LE Plus. I've tried various things, including updating the BIOS and nothing made any difference. If there is something to get around the double BIOS boot I'd like to know too. My board has an i5 3550 CPU and 8 GB Ram. It is dual boot Win7/Win8, however it has nothing to do with the dual boot as it did it with just Win 8 installed.

Although its a UEFI BIOS, I'm not using UEFI.
My System SpecsSystem Spec
02 Aug 2014   #10
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Tell us about the ram modules how many, are they a matched pair and what make and model. Are they seated in the proper lanes if only two modules. Also are you positive you don't have extra or the mobo stand offs in the wrong positions?
My System SpecsSystem Spec
Reply

 Red lights on Motherboard (New build)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Custom Build Desktop, looking for good, compatible motherboard
Hey, i'm looking for a new motherboard for my desktop as the one i have now isn't working properly, I need it compatible with: Windows 7 Ultimate x64 Intel Core i5 3550 Corsair XMS3 4GB (2x2GB) DDR3 PC3-10666C9 1333MH (upgrading to 2x4gb soon) Nvidia Geforece GTX 660 Seagate ST31000524AS...
PC Custom Builds and Overclocking
Want to swap motherboard on new build
I just purchased and installed a new LGA 1155 H77 motherboard, Core i5 CPU, memory, GeForce gfx card, DVD drive, and power supply for my home PC, to replace all those old items. I retained the case itself, fans, and both internal HDD's. But for all intents and purposes it's a new build. After...
PC Custom Builds and Overclocking
first pc build advice/help W motherboard choise
hi guys i am currzntly saving money to build my first pc(gaming build) and i dont know much from motherboards and which one i should chose so these are the specs i have now: intel core i7 3770K with cooler master V8 cpu-cooler gigabyte gtx 670 OC windforce 8 gigs corsair vengeance 1600 Mhz...
PC Custom Builds and Overclocking
PC build, Red LED on Asus motherboard, no power/HDD LED's on case
So this is a wired one, this is not my PC but a rig I have built from a mix of my old components and new parts. the CPU,motherboard,GPU where old parts and the rest where new. When the build was put together, it worked first time installed windows/drivers, then I powered it off at the wall and...
PC Custom Builds and Overclocking
Transferring hard drive with OEM 7 to new motherboard/build
I don't know a whole lot about computers, so I thought I would ask for help concerning my OEM version of Windows 7 Home Premium 64 bit. I have a Small Form Factor Acer computer that I am wanting to strip for parts (the CPU, memory, optical drive) for my new build. So I bought a case, a PSU, a...
Installation & Setup
New Intel i5 build advice needed-motherboard
I will be building my mother a work machine and I will be building it around the Intel i5-750 2.66ghz CPU and I have picked out two possible motherboards...the Gigabyte-p55a-UD3 and the Asus P7P55D-E (both on Newegg.com where I will be ordering). Anyone have any ideas,thoughts, or experiences with...
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App