Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig

08 Feb 2009   #111
Smother

Windows Vista 64bit / W7 7k
 
 

sharing my cable mgt.



eNjoy!




My System SpecsSystem Spec
.
08 Feb 2009   #112
JerzeyLegend

Windows 7 Build 7277
 
 

^ nice cable management.

1 tip though:

That SATA 2 cable, pull it out towards you some more, because you don't want too much strain on the head. You see how SATA 0 has some slack? Do the same for SATA 2. I have had too many cable heads break on me because of that very reason.
My System SpecsSystem Spec
08 Feb 2009   #113
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello y'all.


Well, I've flashed the BIOS and got it to start with 2GB more RAM, for a total so far of 4GB; I guess I'll have to raise the voltages to get it to start with the other 4GB, to bring the total to 8GB, I'll post back when it's so.

Between the BIOS flash and the extra RAM; the flicker/jump I was having with the video card has ceased, which makes me real happy.











Later Ted
My System SpecsSystem Spec
.

09 Feb 2009   #114
Smother

Windows Vista 64bit / W7 7k
 
 

Quote   Quote: Originally Posted by JerzeyLegend View Post
^ nice cable management.

1 tip though:

That SATA 2 cable, pull it out towards you some more, because you don't want too much strain on the head. You see how SATA 0 has some slack? Do the same for SATA 2. I have had too many cable heads break on me because of that very reason.
thanks and thanks for the tip too

S M O T H E R
My System SpecsSystem Spec
09 Feb 2009   #115
JerzeyLegend

Windows 7 Build 7277
 
 

Quote   Quote: Originally Posted by Smother View Post
thanks and thanks for the tip too

S M O T H E R
No prob, just looking out for my homies.

I can't wait to order my parts on Thursday.
My System SpecsSystem Spec
09 Feb 2009   #116
calhounhusker

Windows 7/Vista Ultimate
 
 

Heres my little setup.



Computer on the desk is my main machine, then the Dell by the Desk is my webserver/file server running Server 2003, and the other is my domain controller/exchange server running Server 2008. Only changes is that I only have 1 monitor on the left desk and a KVM switch for the 2 servers.



Ill get another picture of the inside tonight.
My System SpecsSystem Spec
09 Feb 2009   #117
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Hello y'all.


Well, I've flashed the BIOS and got it to start with 2GB more RAM, for a total so far of 4GB; I guess I'll have to raise the voltages to get it to start with the other 4GB, to bring the total to 8GB, I'll post back when it's so.

Between the BIOS flash and the extra RAM; the flicker/jump I was having with the video card has ceased, which makes me real happy.

Later Ted
Good to hear your getting the bugs out Ted, keep up the good work!

And to everyone else, Great Rigs Guys
My System SpecsSystem Spec
09 Feb 2009   #118
JerzeyLegend

Windows 7 Build 7277
 
 

Calhounhusker,

PLEASE tell me how that ABS Tagan PSU is. I am DYING to buy one, but it has 19% 1 Egg Ratings on Newegg.com for the 800W version. I want to get one seriously bad, I think it looks BA. Also what location did you pick for the ground wire?

Also, If I do get one it's going in a ATX mid tower. Will there be enough slack for a top mount and reach a 4870 X2 on the top slot? The card has the power slots bottom mounted. So I need enough to reach the card, and then go under it, and then the heads have to face up (weird placement on these cards, do they assume everyone will have a PSU on the bottom of the case?).
My System SpecsSystem Spec
09 Feb 2009   #119
calhounhusker

Windows 7/Vista Ultimate
 
 

I have had no issues with it nor have the 3-4 others I personally know. Very good PSU in my opinion. For the ground wire I unscrewed on of the top 4 screws on the PSU and screwed it back in with the ground wire connected. NO problems here.

Also, there is plenty of slack, the 1200 is a full tower and the cord goes behind the mobo tray and back out. It will work fine for you.
My System SpecsSystem Spec
09 Feb 2009   #120
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Them mice seem to be getting along with that cat

Nice setup btw.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App