Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig

17 May 2010   #1371
smarteyeball

 
 

Some really nice set ups over the last few pages chaps


My System SpecsSystem Spec
.
19 May 2010   #1372
GheP

Windows 7 Enterprise 64-bit
 
 

My rig!

Top computer (left monitor) is running Windows 7 Enterprise 64-bit. Bottom computer (right monitor) is running Mac OSX (hackint0sh).

:P


Attached Thumbnails
-0518001933.jpg  
My System SpecsSystem Spec
19 May 2010   #1373
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by GheP View Post
My rig!

Top computer (left monitor) is running Windows 7 Enterprise 64-bit. Bottom computer (right monitor) is running Mac OSX (hackint0sh).

:P
Nice looking setup there GheP, I see you're still using two keyboards and two mice though. Have you ever tried using Synergy instead..? Look like it has better support for Windows and Linux, but looks like it works on Macs as well.
My System SpecsSystem Spec
.

19 May 2010   #1374
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Well Carl now I gotta have a monitor /TV like yours Sweet setup. Fabe
My System SpecsSystem Spec
20 May 2010   #1375
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

NEWSFLASH!!!

We need to take up a collection ASAP to help poor Vector90Ash get a larger LCD monitor... Goodness how are you supossed to get any work done on that tiny little thing???

Friends dont let friends drive mini monitors!



Quote   Quote: Originally Posted by Vector90Ash View Post
Even after 143 pages, this thread still seems to be going strong, so here's my setup:
The only addition from original build, is a pink cold cathode above mobo.
I also had a UV tube which I was gonna fit, but wife stepped on it and broke the glass - argh!
Wish I'd gone for a modular psu though - would've been neater. Bunches of unused cables are unsightly.

My System SpecsSystem Spec
20 May 2010   #1376
GheP

Windows 7 Enterprise 64-bit
 
 

Quote   Quote: Originally Posted by ZaLiTH View Post
Quote   Quote: Originally Posted by GheP View Post
My rig!

Top computer (left monitor) is running Windows 7 Enterprise 64-bit. Bottom computer (right monitor) is running Mac OSX (hackint0sh).

:P
Nice looking setup there GheP, I see you're still using two keyboards and two mice though. Have you ever tried using Synergy instead..? Look like it has better support for Windows and Linux, but looks like it works on Macs as well.
This synergy sounds like a really good idea, but:

Quote:
The Mac OS X port is incomplete. It does not synchronize the screen saver, only text clipboard data works (i.e. HTML and bitmap data do not work), the cursor won't hide when not on the screen, and there may be problems with mouse wheel acceleration.
I used to use a KVM switch, but ended up stopping use with it because it would mess up my mouse acceleration in Windows. I need zero-acceleration when I game. I might give it a try though.
My System SpecsSystem Spec
20 May 2010   #1377
Aphelion

Windows 7 Home Premium
 
 

I/O is a bit of a problem.......

-bigrig.jpg


Ap


My System SpecsSystem Spec
20 May 2010   #1378
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by GheP View Post
This synergy sounds like a really good idea, but:

Quote:
The Mac OS X port is incomplete. It does not synchronize the screen saver, only text clipboard data works (i.e. HTML and bitmap data do not work), the cursor won't hide when not on the screen, and there may be problems with mouse wheel acceleration.
I used to use a KVM switch, but ended up stopping use with it because it would mess up my mouse acceleration in Windows. I need zero-acceleration when I game. I might give it a try though.
Ah, I see.. Well, Synergy has been pretty steadily updated with fixes and features as far as I can tell, so perhaps if it doesn't work for you now, keep an eye on it and see if those issues get fixed. There are other apps similar to it, but I'm not sure of their cross-platform capabilities though..
My System SpecsSystem Spec
21 May 2010   #1379
apollodominion

Windows 8 X64 M3 8102 / Windows 7 Ultimate X64
 
 

my pc built by me

Windows XP X64 SP2,XP X86 SP3, Vista Home Premium X64 SP2, 7 Pro X64, Linux SuSe X64, Ubuntu

Intel Core i7 980X (6 Cores)(12 cores with HT)

GA-X58A-UD7 (rev. 1.0)

Corsair 12GB Kit (6x2GB), PC-12800 (1600MHz) DDR3, XMS3,

2x Geforce GTX480 SLI + my old Geforce GTX285 for Cuda

Soundblaster Xfi ExremeGamer

3x 24" LG Flatron W2452 1920x1200 + 30" Dell Ultrasharp 2560

2x WD RaptorX 160GB SATA
2x Seagate 500GB STA RAID-1 for steam/games
4x seagate 1TB SATA
+ 15TB via servers

Corsair TX850W GOLD

Antec 1200

V10 (CPU),3rd party for ram, and stock cooling for GPUs

Sidewinder X8 mouse and X5 keyboard

Telstra ADSL2+ 24Mbps down 10Mbps Up Billion Wifi (N)

i upgraded from an old AthlonX2 5600+ pc

i play alot of games like 4 eve accounts, 6 wow accounts, 2 star trek online accounts

and i play games across 3 screens with SoftTH Beta DLL addons in games and also use Glidewrappers for my classics and VPC with windows 98se and DOS 6.11 for my dos games

this is my older setup ill update it l8r
2008

2009

Ill put newer ones up soon iv missplaced my cam LMAO
My System SpecsSystem Spec
21 May 2010   #1380
derekimo

Microsoft Community Contributor Award Recipient

 
 

Sweet setup!
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App