Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig

15 Jun 2010   #1571
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by blackroseMD1 View Post
Well, got the Corsair H50 installed in my new case. Quite a nice drop in temps. Went from idling at 50-54 to now idling at 34-40.

Also, this new case has a ton of fans. One 120mm for the motherboard, one in the front for the HDDs, a 23cm fan on top, and the 140mm in the back that the H50 is using. It had another 23cm in the side panel, but my video card wouldn't allow me to close the case with the fan on. Sorry for the crappy pics, it's from my phone.
I have 4 fans in my case too, although I couldn't tell you their sizes. What's amazing to me is they keep my setup cool, yet it is very quiet compared to my ancient XP computer that only had one fan.


My System SpecsSystem Spec
.
15 Jun 2010   #1572
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by noobvious View Post
Quote   Quote: Originally Posted by blackroseMD1 View Post
Well, got the Corsair H50 installed in my new case. Quite a nice drop in temps. Went from idling at 50-54 to now idling at 34-40.

Also, this new case has a ton of fans. One 120mm for the motherboard, one in the front for the HDDs, a 23cm fan on top, and the 140mm in the back that the H50 is using. It had another 23cm in the side panel, but my video card wouldn't allow me to close the case with the fan on. Sorry for the crappy pics, it's from my phone.
I have 4 fans in my case too, although I couldn't tell you their sizes. What's amazing to me is they keep my setup cool, yet it is very quiet compared to my ancient XP computer that only had one fan.
For a lot of people, fan noise seems to be a BIG, HUGE problem. I don't get it.

My fans (I have three 230mm fans and one 180mm) are DEAD SILENT. Even my Video Card (at Idle, not max) is silent. Though at 100% it sounds like a jet engine, it is not like that all the time.

On the other hand, it seems that they don't sell 230mm fans with LEDs.

~Lordbob
My System SpecsSystem Spec
15 Jun 2010   #1573
blackroseMD1

Windows 10 Tech Preview 9926 x64
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
For a lot of people, fan noise seems to be a BIG, HUGE problem. I don't get it.

My fans (I have three 230mm fans and one 180mm) are DEAD SILENT. Even my Video Card (at Idle, not max) is silent. Though at 100% it sounds like a jet engine, it is not like that all the time.

On the other hand, it seems that they don't sell 230mm fans with LEDs.

~Lordbob
All the fans in this are whisper quiet, except for the one in the front, and I'm pretty sure I can fix that. This build is definitely a lot more quiet than it was this morning.
My System SpecsSystem Spec
.

16 Jun 2010   #1574
oidicle

Windows 7 Ultimate x64, 7600.20647 RTM
 
 

Quote   Quote: Originally Posted by blackroseMD1 View Post
Well, got the Corsair H50 installed in my new case. Quite a nice drop in temps. Went from idling at 50-54 to now idling at 34-40.
.....
Very niiice! Welcome to the corsair H50 Owners club
You'll definately get lower temps when you use the "Push-Pull" setup, in order to do that you'll need 2x 120mm fans(identical, same brand)... I'm using twin "antec 3 speed" fans, and I've set them at the low fan speed setting, because they become a tad noisy at the medium speed(well, it's amost inaudible) and very noisy at the high speed setting.

The lowest average temp I get on one of the CPU cores at idle is 25ºC, I'll post a screenshot as soon as I get home.

I recommend you visit this corsair blog post for in-depth instructions with pictures...

Cheers

Quote   Quote: Originally Posted by Lordbob75 View Post
My fans (I have three 230mm fans and one 180mm) are DEAD SILENT. Even my Video Card (at Idle, not max) is silent. Though at 100% it sounds like a jet engine, it is not like that all the time.

On the other hand, it seems that they don't sell 230mm fans with LEDs.
You can get the coolermaster ones... here and here
My System SpecsSystem Spec
16 Jun 2010   #1575
twdawson

Windows 7 Home Premium with Service Pack 1
 
 

I was going to get a water cooling kit but I don't need it at the minute as my temps are quite low I thing for air cooling.
Idles at around 23 and it goes to about 35 to 40 when maxed out encoding video.

The cooler I use is an Akasa Nero which is a big cooler.


Attached Images
   
My System SpecsSystem Spec
16 Jun 2010   #1576
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by blackroseMD1 View Post
Well, got the Corsair H50 installed in my new case. Quite a nice drop in temps. Went from idling at 50-54 to now idling at 34-40.

Also, this new case has a ton of fans. One 120mm for the motherboard, one in the front for the HDDs, a 23cm fan on top, and the 140mm in the back that the H50 is using. It had another 23cm in the side panel, but my video card wouldn't allow me to close the case with the fan on. Sorry for the crappy pics, it's from my phone.
That looks very nice

Just saw your pics from this morning and was going to ask about your temps with that stock CPU cooler, that's a huge improvement.

My cores range from 24-30 at idle/low load with my CM air cooler.
Running Prime95 was 56-59.

As mentioned, oidicle has a good idea, add the fans.

With the new fans your temps should be below 30.

Good looking case
My System SpecsSystem Spec
16 Jun 2010   #1577
oidicle

Windows 7 Ultimate x64, 7600.20647 RTM
 
 

Here's the screenshot of my temps, I guess my CPU must be concave in some way, that's why the temps are so unequal, and for the life of me, temperatures on the 2nd Core(28ºC) and 4th core(37ºC) don't drop any lower than those values, but if I apply some heavy load on the CPU they rise but never drop...

I just don't have the strength in me to lap it, never lapped anything before, so....


Attached Images
 
My System SpecsSystem Spec
16 Jun 2010   #1578
kellymac35

WINDOWS 7 Ultimate x64 Full
 
 

4 Builds same case. Here are some pics of my rigs starting with my first build in 2008. First is MSI P6 Diamond. This board is still running today in a rig I put together for my wife. Next is a MSI P7 Diamond that I only had for about two month's. I found out a bad Bios flash really does leave you with and expensive paper wieght. Next is a XFX 750i, Never was real happy with this board but I have it boxed up waiting for the next time I do something stupid. Last is my current and most saisfying build. I really wanted to change my case with this build, but when I reached the 1700 dollar mark I decided I would have to wait[ATTACH][/ATTACH]79048Name:  MSI P6 Diamond (Small).JPG
Views: 19
Size:  65.1 KB
.Name:  P6 Diamond (Small).JPG
Views: 18
Size:  55.4 KB
Name:  P7 Diamond (2) (Small).JPG
Views: 16
Size:  93.8 KB

Name:  XFX 750i (1) (Small).JPG
Views: 14
Size:  56.1 KB

Name:  013 (Small).JPG
Views: 18
Size:  62.1 KB

Name:  EVGA (Small).JPG
Views: 16
Size:  53.7 KB

Name:  EVGA i7 Corsair (Small).JPG
Views: 15
Size:  60.4 KB


Attached Images
 
My System SpecsSystem Spec
16 Jun 2010   #1579
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Great pics kellymac35
My System SpecsSystem Spec
16 Jun 2010   #1580
HILLBILLY

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by kellymac35 View Post
4 Builds same case. Here are some pics of my rigs starting with my first build in 2008. First is MSI P6 Diamond. This board is still running today in a rig I put together for my wife. Next is a MSI P7 Diamond that I only had for about two month's. I found out a bad Bios flash really does leave you with and expensive paper wieght. Next is a XFX 750i, Never was real happy with this board but I have it boxed up waiting for the next time I do something stupid. Last is my current and most saisfying build. I really wanted to change my case with this build, but when I reached the 1700 dollar mark I decided I would have to wait[ATTACH][/ATTACH]79048Attachment 79042
.Attachment 79041
Attachment 79043

Attachment 79044

Attachment 79045

Attachment 79046

Attachment 79047
I have a question for you, that Coolermaster N-520 you had hooked up to the MSI P7 and the XFX 750i... how well did it perform? I'm considering one as a replacement for my intel HSF, and I'd like to hear an opinion from someone who had one as to determine if it would be worth spending the $66AU...

Nice setups BTW, too bad about the bios flash not working though.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App