Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig

31 Mar 2009   #311
hata28

Windows 7 Ultimate X64 RTM Build 7600
 
 

Water cooling is an addiction....keep upgrading ...always keep track of new parts...always wanted more....more temperature drop .....I don't really overclock...like this Phenom 9950...I did to 3 Ghz....


My System SpecsSystem Spec
.
31 Mar 2009   #312
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by ukgovsucks View Post
Very smart mate!
How quiet is your setup? Or have you water cooled your PC for overclocking use?
I did water cool mostly for Overclocking but nothing too extreme, have it sitting on 4Ghz and temps are fluctuating around 31c with ambient temp at about 26c.

Unfortunately this is still a very loud system because of the Northbridge chipset fan which needs to be on there because it does get extremely hot, in fact I would love to get that water cooled as well for a few different reasons, but that would make it so much quieter.

Name:  2009-04-01_095344.jpg
Views: 57
Size:  171.7 KB


My System SpecsSystem Spec
01 Apr 2009   #313
DefCon420

all of them
 
 

Quote   Quote: Originally Posted by hata28 View Post
huh...what u expect with all the tubes and cables...at least I tried to sleeve the cables.
I am sorry. I was meaning the vast amount of stuff stuffed inside, and outside. I look at that and think.. brain surgery on the pc if you have to do any work on the actual pc components.
The quality of care on the other hand, given all that is there, you did do a great job.
My System SpecsSystem Spec
.

01 Apr 2009   #314
96accord

Windows 7 Professional x64
 
 

Just thought I'd let you all know I bought a ..........................

eVGA 750i FTW motherboard! WOOT!
My System SpecsSystem Spec
01 Apr 2009   #315
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by 96accord View Post
Just thought I'd let you all know I bought a ..........................

eVGA 750i FTW motherboard! WOOT!
Congratulations 96; so far so good?












Later Ted
My System SpecsSystem Spec
01 Apr 2009   #316
96accord

Windows 7 Professional x64
 
 

Ted,

Thanks but I have no received it yet. Just thought I'd let all of you know I bought it last night. lol i procrastinate alot so it's a milestone that i actually bought it. lol

-Jeff
My System SpecsSystem Spec
01 Apr 2009   #317
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by 96accord View Post
Ted,

Thanks but I have no received it yet. Just thought I'd let all of you know I bought it last night. lol i procrastinate alot so it's a milestone that i actually bought it. lol

-Jeff
Hello Jeff.

I'm glad you've finally gotten of the stump!

Be sure to keep us informed.





Later Ted
My System SpecsSystem Spec
01 Apr 2009   #318
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by 96accord View Post
Ted,

Thanks but I have no received it yet. Just thought I'd let all of you know I bought it last night. lol i procrastinate alot so it's a milestone that i actually bought it. lol

-Jeff
Check the Sata cables that come with it and if there the ones with metal clips on them don't use them, I used them and broke 2 of the headers on the board because they don't fit right, I have already told EVGA about it and they told me to RMA the board but I ended up fixing them myself anyway, so anyway hopefully their onto it and have suplied beter cables.
My System SpecsSystem Spec
01 Apr 2009   #319
smarteyeball

 
 

Quote   Quote: Originally Posted by 96accord View Post
i procrastinate alot so it's a milestone that i actually bought it. lol

-Jeff
heh heh. I know the feeling. That's why I've still only got a 4850 that was only meant to be a 'temporary card'. That 'temporary' has lasted 5 months.... and I'm still procrastinating about what to replace it with

Enjoy your new mobo when it gets there
My System SpecsSystem Spec
02 Apr 2009   #320
Freelancer852

Windows 7 Professional SP1 64-bit
 
 

@96accord: Again, best of luck with that board *crosses fingers that it's not DoA*
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App