Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig

08 May 2009   #411
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello CanonGlass3.


Don't mind them, you can be un-organized if you choose to.

















Later Ted


My System SpecsSystem Spec
.
10 May 2009   #412
skunksmash

SEVEN x64
 
 

Quote   Quote: Originally Posted by JulesAndAl View Post
Nothing to fancy, but it does the trick.




well....... what can i say , that's a super setup....





SK
My System SpecsSystem Spec
10 May 2009   #413
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by CanonGlas3 View Post
I have attached a new screenshot of my main desktop center

OMG The Mark of a Genius! A cluttered computer workstation

You get an Einstein Award for this


Attached Images
 
My System SpecsSystem Spec
.

29 May 2009   #414
kensiko

Win7 64 bits FR
 
 

Hello, I just made a few modifications to my computer and I took pictures.

I know, it's not clean, but it's working well! Almost inaudible.

-100_1072.jpg

I have a "Where is Charlie" game for you. Can you find my GPU fan?


My System SpecsSystem Spec
29 May 2009   #415
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by kensiko View Post
Hello, I just made a few modifications to my computer and I took pictures.

I know, it's not clean, but it's working well! Almost inaudible.

Attachment 12515

I have a "Where is Charlie" game for you. Can you find my GPU fan?
I have to say that is about the worst I have seen for cable management, other then that it looks like you have a nice rig.
My System SpecsSystem Spec
29 May 2009   #416
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Is that it ?


Attached Images
 
My System SpecsSystem Spec
30 May 2009   #417
kensiko

Win7 64 bits FR
 
 

Quote   Quote: Originally Posted by McBlzr View Post
Is that it ?
No!
My System SpecsSystem Spec
30 May 2009   #418
kensiko

Win7 64 bits FR
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
I have to say that is about the worst I have seen for cable management, other then that it looks like you have a nice rig.
Hehe one problem is the number of PCI cards, most probably the Adaptec cards. My SCSI card is still there for a backup until I sell all my SCSI hardware. It got a big flat cable that I don't know how it continues to work because all the wires are free, I had to attach them together with tape.

Edit:
Look at what I said:
-100_1074.jpg


My System SpecsSystem Spec
03 Jun 2009   #419
sapam

Windows 7 RC1 7100 64-bit
 
 

My Rig:
Intel Core i7 920
Intel DX58SO
Corsair 3x1GB DDR3 (Core i7 Model)
Saphire ATI Radeom HD4850 1GB DDR3
Corsair VX550W PSU
1TB WD SATA
CoolerMaster Ellite 335 Cabinet
Sony SATA DVD Drive


Attached Images
 
My System SpecsSystem Spec
03 Jun 2009   #420
Phate

Windows 7 Build 7137 32bit
 
 

That's cute one, bro.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App