Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig

04 Nov 2009   #801
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by sergiogarcia9 View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by sergiogarcia9 View Post

lol. How much is one of those in the US?

I'm almost ashamed to say I paid $289.00 (free shipping) for it.
Wow that was quite a bit Might wait till they get cheaper, i'm gonna buy a 2 TB External soon so i will have enough space Maybe next year

I see you're smarter than I am.


My System SpecsSystem Spec
.
04 Nov 2009   #802
wallyinnc

Windows 7 x64 finally!
 
 

Nice rig Ted.
Noob question: how do you set up the 4G system memory to be used for 3D graphics (I am referring to your WEI in the other thread)
My System SpecsSystem Spec
04 Nov 2009   #803
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by wallyinnc View Post
Nice rig Ted.
Noob question: how do you set up the 4G system memory to be used for 3D graphics (I am referring to your WEI in the other thread)

Hello Wally, thanks m8.


In answer to your question, I have no idea, the 'system' set that up, maybe one of the graphics gurus can answer that for both of us, I imagine it's only available as needed.

I have a brand new/clean install of Vista that I'm in right now as I'm making sure every other OS on this machine is still OK after the install on the SSD and it lists the 'available' graphics memory as the same thing.


Vista 64-bit Ultimate on a 500GB Caviar Black, on this same machine.

-vista-wei.jpg


My System SpecsSystem Spec
.

04 Nov 2009   #804
nate42nd

Windows 7 Professional x64
 
 

Here's a "back-up" system I just finished building. It's pretty nice. I am glad to add her to my little home network.

[ame="http://www.youtube.com/watch?v=p1x39iaMg1M"]YouTube - Core 2 Quad 8400 build in Antec 200 case[/ame]
My System SpecsSystem Spec
04 Nov 2009   #805
Firestrider

Linux (Debian, Android)
 
 

Quote   Quote: Originally Posted by wallyinnc View Post
Nice rig Ted.
Noob question: how do you set up the 4G system memory to be used for 3D graphics (I am referring to your WEI in the other thread)

That system memory (RAM) is shared between the CPU and GPU. This shared memory should be enabled by default in Windows. If it is not check your ATI/Nvidia control panel and/or BIOS for a setting.

Systems with integrated graphics have no dedicated memory for the GPU (unless you have sideport), so it uses the RAM. Discrete graphics cards with dedicated memory (GDDR3/4/5) still share RAM in case the dedicated memory for textures, frame buffer, etc. is too small. In many cases it will not use the shared pool of memory until the dedicated memory is used up.

Having a GPU use system memory will be a lot slower than using dedicated memory.
My System SpecsSystem Spec
04 Nov 2009   #806
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Firestrider, thanks for the info.
My System SpecsSystem Spec
04 Nov 2009   #807
wallyinnc

Windows 7 x64 finally!
 
 

Tks guys. Got it.
My System SpecsSystem Spec
04 Nov 2009   #808
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Nate, just watched the video and it looks good guy!
My System SpecsSystem Spec
05 Nov 2009   #809
winterwish02

Windows 7 Ver 6.1 (Build 7600)
 
 
My Rig & Setup

Here is my Rig & Setup: Mad props to Mike for helping with the paint job






My System SpecsSystem Spec
05 Nov 2009   #810
satchmo

Windows 7 Home Premium 64
 
 

I built my rig almost a year ago. I bought all the parts the day after Thanksgiving, on Black Friday. It was a steal from Newegg.

Here's the rig being assembled:


Here's the finished interior:


A year later, this machine is still speedy.
-wei-win7.jpg


My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App