Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Faulty Mobo?

25 Jan 2015   #1
ChrisPbass

7 Ultimate 64 bit
 
 
Faulty Mobo?

Not sure where to put this but since I built the PC...

I have this board
ASRock MB-A75PR4M Socket FM1/ AMD A75 FC
in a Zalman z9 case, which is huge.

I have been running this pc as a file server for 3/4 of a year. It's been kickin' along decently.
I shut it down, moved it and plugged into a KVM. Booted back up, fail.
No display. I could get another monitor to work w/DVI but the VGA has apparently failed.
While messing around with it I have noticed some things.

If I push, ever so slightly, on the corner where the SATA ports are it will cause one of the case fans to turn on or off. I'm talking SLIGHT pressure.
I've gone back and forth w/different monitors and I've verified that the VGA cable and the monitor work.
The DVI works as well but the VGA has apparently quit.

Is it safe to assume that this board is toast? I mean...the VGA simply does not work and pushing on the board slightly causes a fan to turn on and off.

What would y'all advise? Take it out of the case and see how it runs?


My System SpecsSystem Spec
.
26 Jan 2015   #2
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

The pushing on it slightly sounds like either the fan is barely making contact. Try making sure the fan is completely plugged in. Make sure there are no extra standoffs under the board. There should be one for every screw hole in the board and no more. Also make sure the standoff screws are completely screwed in, not real tight, but secure.

I'm not sure what to tell you about the VGA. It could be out or the KVM switch could have done something to it.

If you options are buy another board or make this one work as long as possible, I would opt for #2. If you can RMA it, you may consider that, but Asrock can be difficult to deal with, and in return you will receive a refurb.
My System SpecsSystem Spec
Reply

 Faulty Mobo?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Faulty GPU or MB?
5 days ago while I was playing Skyrim, I noticed black dots on floor in one ruin. I thought it was a bug and carried on. 30 minutes later after loading screen for a second my screen was made of horizontal lines, mostly brownish color and a few green, pink lines. I immediately quit game, ran Firefox...
General Discussion
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo
This problem has the configuration listed in my system specs below, which have just changed recently. My OCZ Vertex 2 died, RMA'ed but sold, and replaced with the Transcend SSD720, 2.5" SATAIII 64GB. Also sold my GPU... :cry: Now, trying to get everything back on track. I reinstalled my OS on...
Hardware & Devices
No audio - Faulty mobo ?
I am having some issues with my computer regarding sound. I don't have any of it! My computer was recently RMA'd due to a faulty PSU and video card. I just received it back and the speakers that I used before no longer work. I figured it was a driver issue and simply downloaded the RealTek...
Sound & Audio
switching from 1366 to 1155 then switching mobo to ib mobo
Hey guys, not entirely sure if this is the right section but I'm considering selling my 1366 chipset. I run an I7 960 at 3.2ghz stock, some pretty average 6gb corsair ram and an Asus P685D-E mobo. And have a thermaltake chaser mk-1. I'm considering upgrading in two weeks. I already have 3...
PC Custom Builds and Overclocking
MOBO baked. Need to maintain 7 OS and files from HD on new MOBO
I have read several posts about issues with this already. I had an ECS P4M800 Pro-M V 2.0 with a Pentium 4 2.88. I had a primary and secondary hard drive as well as a DVD RW on it. My brother-in-law originally build the computer some years ago. I got the dreaded call the other day, "Honey,...
General Discussion
Faulty P67 mobo exchange and Windows reinstall
Hey all, it's my firs post here :) So, I decided to exchange my MSI P67 motherboard because of the faulty sata port issue. They will exchange my P67A-GD65 for the same motherboard model but without this error. And the thing is - will I need a clean install of my Win7? I've heard many things about...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App