Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Partial build started

31 May 2015   #121
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Will be sending Titan x hybrid back as soon as it arrives,
Bad reviews.


My System SpecsSystem Spec
.
01 Jun 2015   #122
BorisTheAnimal

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Will be sending Titan x hybrid back as soon as it arrives,
Bad reviews.
What about the new Ti kid on the streets?
My System SpecsSystem Spec
01 Jun 2015   #123
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

What about it beside it's been released
I'm not interested in the 980 ti if that's what your asking ?

Whether I swap out for a classified from evga or not depends on evga in the return and refund process
Which by the way does not look good

EVGA has locked the delivery so I can not change it to Hold at Stafford Texas location for pickup
So this package will likely be returned to sender after 3 failed attempts to be delivered

Per EVGA's return and refund requirements I have to get the serial # off the box/ register it and request a refund = brilliant.
My System SpecsSystem Spec
.

01 Jun 2015   #124
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

My System SpecsSystem Spec
01 Jun 2015   #125
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

And when the dust settles I'll look back into buying a card locally or via the normal channels Amazon/ Newegg/ Micro Center/....
No more EVGA.
Build is in frozen state until a full or partial refund is received.

The only real good news today is I final was able to pick up my ssd from a local fedx station.

Samsung locked it to a fedx station 20 miles away :/ a-holes.
My System SpecsSystem Spec
02 Jun 2015   #126
BorisTheAnimal

Windows 7 Home Premium
 
 

Well sorry for lending out a helping hand.
My System SpecsSystem Spec
02 Jun 2015   #127
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

No need to be sorry I might of been a bit premature and might also end up with a 980TI after all :/
It most likely would be one with the Hybrid liquid cooler but nothing is written in stone yet and 4th of July deals will most likely be the deciding factor
Unless something EVGA does during the return and refunding of the Titan x hybrid happens that is just to good to refuse or if they just piss me off with an outrageous restocking fee :/
My System SpecsSystem Spec
03 Jun 2015   #128
BorisTheAnimal

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
No need to be sorry I might of been a bit premature and might also end up with a 980TI after all :/
Not to show hate against NVIDIA but why not try out the new AMD one?

I mean I would have to go with NVIDIA since I bought a monitor with the G-Sync.
My System SpecsSystem Spec
03 Jun 2015   #129
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

AMD well I'm not a fan,
But I am thinking of switching vendors from EVGA which seems to have manufacturing issues they spit out cards in little numbers and wildly controversial order the 980TI is a good example of spitting in the face of Titan release buyers.
And look more at ASUS's line up because I do have an ASUS board

But that will depend on how EVGA treats me in the next day or 2 on this refund of the Titan x hybrid.
My System SpecsSystem Spec
26 Jun 2015   #130
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Where are you on the final assembly, Mike?
My System SpecsSystem Spec
Reply

 Partial build started




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Partial cloning
Hi, I have a windows 7 64 system installed on an SSD drive (C:). Due to limited space, I've switched the location of the users folder (according to http://www.sevenforums.com/tutorials/18629-user-folders-change-default-location.html), program files and program files (x64) to another drive, which...
Backup and Restore
New build started going to windows repair on startup, but reboot works
Interesting dilemma started occurring. Long post, but weird circumstances require details. Been working on a custom build for a client. Everything is going great up until it's deliver to the customer time (of course). I purchased 160GB WD blues for OS (going to set up in RAID 1), but found out...
Installation & Setup
BSOD on new partial build
I am getting several different BSOD errors. I have gotten the following: Bad pool header Memory management page fault in non page area system services exception I have reset my bios to defaults. I installed all of the drivers from the MB disc and from the graphics cards site. :mad: ...
BSOD Help and Support
Windows 7 - partial installation?
Hi. During installing Windows 7 at home i had a problem of very slow install speed. I googled and found many people having a same problem, and many of them solved it by disabling floppy drives in bios. However, did'n work for me. I stayed for 6-7 hours trying everything i could think of, but...
Installation & Setup
Partial Boot
So I've solved the stop start, now its thrown up another problem. Started rebuilding a PC, took out the HDD, formatted in caddy, replaced, took out CPU, cleaned replaced, fitted new cooler. cleaned and replaced GPU. Switched on, all lights fans startup, screen shows Post splash screen, BUT,...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App