Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Partial build started

26 Jun 2015   #131
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Done loading important windows updates now
New assembly ready to be fired up for the first time


My System SpecsSystem Spec
.
25 Nov 2015   #132
Dimerz

Windows 7 Home Premium 32 Bit
 
 

Very nice build, what games do you play on this and whats your avg. Fps?
My System SpecsSystem Spec
25 Nov 2015   #133
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Thanks
fps I have no idea I have it for the most part maxed out but not sure how to check it to see
I have only a couple games one one from the asus gtx 980 I bought Batman arkham knight
And another older game Call of duty 4 Modern warfare

I'm waiting on my new AOC G-Sync monitor now probably won't be around till Friday or Monday :/
I posted it on the Deal of the day thread it's still on sell
Only 50.us more than my asus 144 monitor I'm on now
My System SpecsSystem Spec
.

Reply

 Partial build started




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Partial cloning
Hi, I have a windows 7 64 system installed on an SSD drive (C:). Due to limited space, I've switched the location of the users folder (according to http://www.sevenforums.com/tutorials/18629-user-folders-change-default-location.html), program files and program files (x64) to another drive, which...
Backup and Restore
New build started going to windows repair on startup, but reboot works
Interesting dilemma started occurring. Long post, but weird circumstances require details. Been working on a custom build for a client. Everything is going great up until it's deliver to the customer time (of course). I purchased 160GB WD blues for OS (going to set up in RAID 1), but found out...
Installation & Setup
BSOD on new partial build
I am getting several different BSOD errors. I have gotten the following: Bad pool header Memory management page fault in non page area system services exception I have reset my bios to defaults. I installed all of the drivers from the MB disc and from the graphics cards site. :mad: ...
BSOD Help and Support
Windows 7 - partial installation?
Hi. During installing Windows 7 at home i had a problem of very slow install speed. I googled and found many people having a same problem, and many of them solved it by disabling floppy drives in bios. However, did'n work for me. I stayed for 6-7 hours trying everything i could think of, but...
Installation & Setup
Partial Boot
So I've solved the stop start, now its thrown up another problem. Started rebuilding a PC, took out the HDD, formatted in caddy, replaced, took out CPU, cleaned replaced, fitted new cooler. cleaned and replaced GPU. Switched on, all lights fans startup, screen shows Post splash screen, BUT,...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App