Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Corsair AX-860i Platinum

17 Jul 2015   #1
Layback Bear

Windows 7 Pro. 64/SP-1
 
 
Corsair AX-860i Platinum

This power supply made my life easier.
Corsair AX-860i Platinum

I was just on the forum reading threads and fell asleep then heard a pop and the computer in My System Specs shut down.

Tried to start and the power supply would just cycle through it's test and shut down again. Over and over again.

This Corsair AX-860i Platinum will not let you go any farther until the problem is fixed.
I found one of the 12V pins in the connector going to one of the water pumps had pulled out most of the way drawing a arc and shutting one pump down and kicking the safety features in the power supply.

After some hunting I found the connector and pin causing the problem and repaired it.

With every thing hooked back up except the side panels the system booted as it should.
Been running a 100% load test for 50 min. and the temps are better than they have been before. This pump wire must have been a bad connection for some time and just arced enough to trip the safety function in the 860i.
Had the problem fixed in about 45 min.

With the side panel off so I can watch things the temps are below.

Ambient - 28C
Water - 27C
CPU 100% load - 62C
GPU - 36C

Max. CPU idle temp average 41V

I will test again after installing the side panels in a little while.

That Corsair AX-860i Platinum is worth everything I paid for it by saving my system and making it quick and easy to find the problem.
With all the things I have in this compute it could of taken me days to find the problem taking this system apart looking for the problem.


My System SpecsSystem Spec
.
17 Jul 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Wow pretty cool
My System SpecsSystem Spec
17 Jul 2015   #3
Dude

Windows 10 Pro X64
 
 

Good stuff Jack, sounds like a great PSU
My System SpecsSystem Spec
.

18 Jul 2015   #4
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

As I try to tell everyone, don't I repeat don't skimp on the quality and power of you PSU. I'm glad to hear your Corsair saved what could of been a very expensive day. Just earlier this AM we/I had a huge for CA lightning and thunder storm and two very brief power outages or surges. Everything computer and internet related in our household is powered from a UPS back up. As well as a top flight PSU (core component) I highly suggest everyone consider the purchase of a properly rated UPS.
My System SpecsSystem Spec
Reply

 Corsair AX-860i Platinum




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WinX DVD Ripper Platinum
I have used this encoder numerous times, without any problem, but that has changed. When I opened the program, it would start a thumping sound from the speakers, and the entire system froze, requiring a forced restart. I reinstalled the program, and now there is no thumping, and the program...
Software
SoundBlaster Audigy 2 ZS Platinum and Win 7 ?
Hello, I just installed Win 7 64 bit and before I was using Vista Ultimate 32 bit with no problem at all but now the system cannot find my soundcard ??? I try to download the driver on Creative but I fot an error message that the card is not detected on my system ??? Someone can help me please...
Sound & Audio
PC-TEL Platinum Series V.90 Modem
I cant get this to work... It is "registering" in device manager but there are no drivers for it. I did attempt to install a drive for it but it is for windows xp and my issue still exists. Anyone know a solution to this?
Drivers
Soundblaster Audigy 2 Platinum
I know this will have been done to death, but it's late, and I've been putting my new system together since 5pm (it's now 11.30pm). I've upgraded most of my computer (motherboard, cpu, ram). I kept my old soundcard as I believe it to be quite good. 1. Is the soundcard any good? 2. Windows...
Sound & Audio
X-Fi Platinum working really bad
Hello guys! first time for me asking for computer solutions on a forum so please point out if i'm doing anything wrong. Anyways i'm having some problems with my X-Fi Platinum card and can't for the life of me find out what's wrong. The sound is working but it's reaaally low, Have to crank...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App