Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: startup PPPOE doesen't work

30 Jul 2010   #1

Windows 7 Ultimate x64
 
 
startup PPPOE doesen't work

Hello people.
My problem is very very annoying.
I use Windows 7 Ultimate, 32 bit. Everything is running fine.
The problem is only with my PPPOE connection,in startup. Internet is working just great,but i wanted to connect to internet automatically,after restart or when i turn on my computer. But it doesen't work. I tried everything possible,still not working.
I'm telling you step by step the way i tried.
First,i connect to Internet,PPPOE - password - username.After that,i created a shortcut ( Broadband connection ) and i added the shortcut to startup.
There is two ways,when i right click on startup : either OPEN or OPEN ALL USERS
Both,the same. I tried to put the Broadband Connection shortcut as "open" and as " open all users" It doesent work automatically at startup. I have to double click everytime,to connect to internet.
I have no password for my account,i have only 1 account,and i am the only person ( user ) for this computer.
Antivirus is in startup,as well,is working,and Riva Tuner too,only the internet doesen't start automatically.
Do you have any ideas how could i fix this ? Please help me,any suggestions,ideas are welcome.
Thanks in advance.
PS : i checked /unchecked PROMPT FOR NAME AND PASSWORD,in Broadband connections-properties-options,too...i tried everyt
Sorry for posting twice. I thing here is the right place.Please,someone delete the first ,same thread.

My System SpecsSystem Spec
.

Reply

 startup PPPOE doesen't work





Thread Tools



Similar help and support threads for2: startup PPPOE doesen't work
Thread Forum
Using bridged mode works but pppoe doesn't work Network & Sharing
startup repair won't work BSOD Help and Support
Startup Repair won't work BSOD Help and Support
Solved Windows Explorer doesen't work BSOD Help and Support
CodeStuf Starter doesen't open BSOD Help and Support
Schedule Startup, Shut Down & Auto connect of PPPOE General Discussion
HDMI does't always work on startup... Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33