Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: why would my benchmark go down after new driver install

02 Aug 2010   #11

Windows 10 Home Premium 64bit sp1

ok I reduced the clock speed to 900/1350 i will see if this give it a boost i found out it gave it a boost but lower fram rate when i took it to 925/1375 it was pretty much the same as me going 930/1400

My System SpecsSystem Spec

 why would my benchmark go down after new driver install

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
New Benchmark-gpu
While this program is not build for this, I think its interesting. Download Lightworks here: Downloads It's a free video editor that is very powerful. But were going to use its gpu tests it has built in. It is a very quick install. Once you got it, open it and click system settings on...
Kindle Fire HD - Win 7 Driver Install Fails - MTP Driver Error
i recently purchased a Kindle Fire HD 7" (tablet), and i have 2 PCs running Win 7 Ultimate x64 w/SP1...on the one PC, when i connected the Kindle via USB, Windows recognized the Kindle as a USB mass storage device as it should , installed the drivers, and i was able to access the Kindle via Windows...
Hardware & Devices
Fresh OS Install on new SSD -- really low benchmark tests??
Hey everyone, I just bought an Intel 335 240gb SSD since I wanted to speed my whole computer up and I have finally installed everything. I backed up my old HDD on an external HD, did a fresh windows 7 install on the new SSD, imported all my old files & setting using Windows Easy Transfer, then...
Performance & Maintenance
SSD WEI benchmark
I have a 60GB Corsiar ForceGT SSD as boot drive. Old setup: AMD 1090T/M4A87TD EVO, the WEI gave it 7.9. New setup: Intel 3570K/MSI Z77A-G45, WEI now gives it 5.9 When setting it up in my new system, I made sure it was attached to a 6GB Sata port, AHCI was set in UEFI and trim was enabled . I...
Performance & Maintenance
Can't install Lexmark printer driver because MS driver blocks it
I am trying to install Lexmark's universal drivers for my E323 printer. I get to the bit where the install tries to find a printer to create a queue, and then it gets stuck. If I unplug the printer, delete the Microsoft E323 queue, and then run the Lexmark driver installer again, and if I then...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:15.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App