Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High cpu usage only while idle [generally after windows updates]

26 Aug 2010   #11

Windows Server 2008 R2
 
 

Well, not really - remember, WU scans aren't specifically reserved for WU; 3rd party apps can call the WU APIs and scan a system too, which is what is happening here, over and over again:

2010-08-26 06:22:51:187 996 b3c COMAPI <<-- SUBMITTED -- COMAPI: Search [ClientId = BitDefender Scan Service]

My System SpecsSystem Spec
.

26 Aug 2010   #12

Windows 7 Professional (64bit)
 
 

lve managed to get the threads part running so l guess l have to wait until something happens pin down the service then just wait.. as l cant work out how to do the logging trigger thing.

==
edit

lm not totally sure yet but l think the issue comes from the svchost [local network restricted] also happens to be using around 104/113meg of ram, and seems to be the most active.. then again since its network l guess its obvious its accessing something because lm online, l shall keep an eye on things for the time being unless there is an easier way to get it to tell me whats using high CPU
My System SpecsSystem Spec
26 Aug 2010   #13

Windows Server 2008 R2
 
 

It is happening because of bitdefender (look closely at my last post):
[ClientId = BitDefender Scan Service]

I don't know how that product works when it scans specifically, but it's obvious it's using the WU APIs from COM to scan the machine for *something* (I'm guessing to make sure you're current with updates???). Unless you can stop bitdefender from doing that, you are going to see this behavior. If you're unable to stop bitdefender from doing this, you might consider replacing it with something much more lightweight, like MSE.
My System SpecsSystem Spec
.


26 Aug 2010   #14

Windows 7 Professional (64bit)
 
 

if thats the case l dont get it because its not set to check that often, once every 24/12 hours.. however since the last post it hasnt happened again to my knowledge which is annoying as lm now monitoring the situation closely for a definite idea what is or isnt causing it.

======
edit.

since l still have 90 days on my bitdefender licence l took the issue over to them, got the usual recommendations tho l didnt realise my code was valid for the 2011 version, for the time being l shall test it and see if the same issues occur, if not then l shall know where the issues start, however if they do then who knows, regardless l shall bring them here after all someone might find this thread and interesting read if the problem is solved.
My System SpecsSystem Spec
Reply

 High cpu usage only while idle [generally after windows updates]




Thread Tools



Similar help and support threads for2: High cpu usage only while idle [generally after windows updates]
Thread Forum
explorer.exe high CPU usage IE not in windows updates Performance & Maintenance
Very high CPU usage, causing very high laptop CPU temps (90c idle) Performance & Maintenance
Solved CPU Usage High at idle...Please Help.. Performance & Maintenance
High CPU usage & higher temps after windows updates: How long? Performance & Maintenance
Cpu usage high even when cpu is idle BSOD Help and Support
High RAM Usage At Idle 80% on Nothing Performance & Maintenance
High RAM Usage at idle General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33