Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Experience missing


26 Aug 2010   #1

Windows 7 Ultimate X64
 
 
Windows Experience missing

Hi I recently built this PC that I am using, Had a few buggy crashes in the beginning but all seemed well. Today I went to show off the windows experience index (A whoppin 5.2, Previous system was 3.6). I right clicked "My Computer" and went to properties. The WIE flashed for a second then vanished, I clicked the performance link at bottom left of this window and all the scores were gone. The "Rate this computer" button does nothing whatsoever. I have tried Method 1 in this thread
Windows Experience Index - Performance Information and Tools page is completely blank
But have had no joy,the second method is fruitless as the full tree path is not reachable in Windows 7 Ultimate X64.
Attached is a picture of the results when I try to view my scores.
If anyone can help I would be grateful, Thanks in advance.
RealGoneKid

Big Thanks to WHS for solving this problem....My WEI has now been attached to this thread.
RealGoneKid



Attached Thumbnails
Windows Experience missing-windows-experiance-rating-problem-w7x64.jpg   Windows Experience missing-my-wei-score-26-08-10.jpg  
My System SpecsSystem Spec
.

26 Aug 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Read thru here - that may give you a clue.

Quote:
You may try the steps given below and check if that helps.
1. Go to: %systemroot%\Performance\WinSAT\DataStore and try to delete everything but the most recent file.
2. Reboot the computer
3. Then try doing the re-assessment.

Also, try updating the drivers for the graphics card from the manufacturer’s website for the 64 bit Windows 7 and check what happens.
Refer to:
Update a driver for hardware that isn't working properly
http://windows.microsoft.com/en-us/windows7/Update-a-driver-for-hardware-that-isnt-working-properly
Update drivers: recommended links
http://windows.microsoft.com/en-US/windows7/Update-drivers-recommended-links
My System SpecsSystem Spec
26 Aug 2010   #3

Windows 7 Home Premium 64bit
 
 

Odd. Not only is WEI missing but the Activation status/Genuine Logo as well.


Where did you get your copy of Windows?
My System SpecsSystem Spec
.


26 Aug 2010   #4

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by whs View Post
Read thru here - that may give you a clue.

Quote:
You may try the steps given below and check if that helps.
1. Go to: %systemroot%\Performance\WinSAT\DataStore and try to delete everything but the most recent file.
2. Reboot the computer
3. Then try doing the re-assessment.

Also, try updating the drivers for the graphics card from the manufacturer’s website for the 64 bit Windows 7 and check what happens.
Refer to:
Update a driver for hardware that isn't working properly
http://windows.microsoft.com/en-us/windows7/Update-a-driver-for-hardware-that-isnt-working-properly
Update drivers: recommended links
http://windows.microsoft.com/en-US/windows7/Update-drivers-recommended-links
Hi & thanks, I copied and pasted " %systemroot%\Performance\WinSAT\DataStore" into start menu search box, deleted the whole lot (after making a backup copy) and when I went to properties the WIE was there again. Thank you so much for your help.
Solved.....
RealGoneKid
My System SpecsSystem Spec
27 Aug 2010   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I am glad it worked - thanks to that site .
My System SpecsSystem Spec
Reply

 Windows Experience missing




Thread Tools



Similar help and support threads for2: Windows Experience missing
Thread Forum
Solved Windows Experience results Performance & Maintenance
Windows Experience Index Performance & Maintenance
Windows Experience Index Performance & Maintenance
The Device Experience in Windows 7 News
Windows 7 experience score help Performance & Maintenance
GTX 260 and Windows Experience Index Graphic Cards
My Experience with windows 7 General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33