Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: the rating system


05 Sep 2010   #1

windows 7 home premium 64bit
 
 
the rating system

hello all!

i recently went and picked myself up a AMD Phenom II X4 965 Black Edition Deneb 3.4GHz 4 x 512KB. previously i was sporting a dual core 2.8GHz AMD which rated at like 6.4 on the windows rating for my system, i was expecting to see a pretty big leap in to the mid 7's when i re-rated my computer for the cpu but it dropped to a 3.7!!! any one know what is going on?


My System SpecsSystem Spec
.

05 Sep 2010   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Can you post a screen snip of it ?
My System SpecsSystem Spec
05 Sep 2010   #3

windows 7 home premium 64bit
 
 

My System SpecsSystem Spec
.


05 Sep 2010   #4

windows 7 home premium 64bit
 
 

so i ran a benchmark program and it says my processor is running at 803.8 MHz, so i am very unclear on why windows is being odd
My System SpecsSystem Spec
05 Sep 2010   #5

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by easyh4x View Post
so i ran a benchmark program and it says my processor is running at 803.8 MHz, so i am very unclear on why windows is being odd

That is very odd CPU speed. Here is my AMD Phenom 550


Attached Thumbnails
the rating system-cpu_z_phenom_550_cpu.jpg  
My System SpecsSystem Spec
05 Sep 2010   #6

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Snip a CPU-Z.

It will show us what Doc posted but with your info.

Link if you need it. Right column under donations. PURPLE button.
CPUID - System & hardware benchmark, monitoring, reporting
My System SpecsSystem Spec
05 Sep 2010   #7

windows 7 home premium 64bit
 
 

alright i have downloaded the program you use.

My System SpecsSystem Spec
05 Sep 2010   #8

Windows 7 Ultimate SP1 x64
 
 

I think AMD Cool'n'Quiet is on. Try disabling it in the BIOS if you can. Alternatively, set the power plan to "High Performance" in Control Panel>Hardware and Sound>Power Options.
My System SpecsSystem Spec
05 Sep 2010   #9

windows 7 home premium 64bit
 
 

how would i alter the BIOS?
My System SpecsSystem Spec
05 Sep 2010   #10

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Here is from my AMD 955 Computer


Attached Images
 
My System SpecsSystem Spec
Reply

 the rating system




Thread Tools



Similar help and support threads for2: the rating system
Thread Forum
Low system rating Graphic Cards
System rating is not available Performance & Maintenance
windows System rating Graphic Cards
WMP 12 Rating System Bug? Music, Pictures & Video
Win 7 system rating not working.. Performance & Maintenance
System Rating is not Available General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33