Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: RAM not listed in Experience Index

25 May 2009   #1

Windows 7
 
 
RAM not listed in Experience Index

I ran the Windows Experience Index on the PC I just built and in the part that tells you the amount of RAM you have installed, it says nothing.

Installed Memory (RAM): (Blank)

However, it did give me a rating of 7.4 for the RAM section. (6 Gigs of OCZ DDR3 1600 )

Is this something to worry about?

My System SpecsSystem Spec
.

25 May 2009   #2
PotatoMan83

 

You using 32bit or 64bit? That could be it
My System SpecsSystem Spec
25 May 2009   #3

Windows 7
 
 

I'm on the 64bit version of the RC.
My System SpecsSystem Spec
.


25 May 2009   #4

W7 RTM Ultimate x64
 
 

Hmm, tried updating to 7127? , can you post a screenshot of your task manager performance tab, and you system properties screen?

Enzo.
My System SpecsSystem Spec
25 May 2009   #5

Windows 7
 
 

I'm not sure if I'm reading to do another clean install. It gets tiring after a little while... I may in the next few weeks, though.

I didn't want to break the image size limit if there is one, so here is a direct link instead - http://img.photobucket.com/albums/v2...Untitled-3.jpg
My System SpecsSystem Spec
26 May 2009   #6

WINDOWS SEVEN
 
 

Quote   Quote: Originally Posted by Melee54 View Post
I'm not sure if I'm reading to do another clean install. It gets tiring after a little while... I may in the next few weeks, though.

I didn't want to break the image size limit if there is one, so here is a direct link instead - http://img.photobucket.com/albums/v2...Untitled-3.jpg
Me too having same problem...Using Windows 7 x64 & 4GB Ram
My System SpecsSystem Spec
26 May 2009   #7

W7 RTM Ultimate x64
 
 

OK, i never had this problem, its odd that task manager displayed 6gb, and system props dosent, its either they both display it, or the both don't.. Id have to advise to do a fresh install of Windows 7, it fixed my problem with ram displays.

@ kooldude1411 - Fresh format, i had that problem, simply solved by a fresh format

Enzo.
My System SpecsSystem Spec
26 May 2009   #8

WINDOWS SEVEN
 
 

Quote   Quote: Originally Posted by ENZO View Post
@ kooldude1411 - Fresh format, i had that problem, simply solved by a fresh format
Enzo.
Already formated 2 times....Still same
My System SpecsSystem Spec
26 May 2009   #9

W7 RTM Ultimate x64
 
 

Uh-oh :S, fudged ISO maybe?

Are u running 7127?

Enzo.
My System SpecsSystem Spec
26 May 2009   #10

WINDOWS SEVEN
 
 

I m using 7100
My System SpecsSystem Spec
Reply

 RAM not listed in Experience Index





Thread Tools



Similar help and support threads for2: RAM not listed in Experience Index
Thread Forum
Windows Experience index Performance & Maintenance
Can't run Windows Experience Index Performance & Maintenance
Windows 7 Experience Index Performance & Maintenance
Solved help with windows experience index Performance & Maintenance
Windows experience index Performance & Maintenance
Why won't Windows Experience Index run? Performance & Maintenance
Experience Index. Low HD result General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33