Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RAM not listed in Experience Index

25 May 2009   #1
Melee54

Windows 7
 
 
RAM not listed in Experience Index

I ran the Windows Experience Index on the PC I just built and in the part that tells you the amount of RAM you have installed, it says nothing.

Installed Memory (RAM): (Blank)

However, it did give me a rating of 7.4 for the RAM section. (6 Gigs of OCZ DDR3 1600 )

Is this something to worry about?


My System SpecsSystem Spec
.
25 May 2009   #2
PotatoMan83

 

You using 32bit or 64bit? That could be it
My System SpecsSystem Spec
25 May 2009   #3
Melee54

Windows 7
 
 

I'm on the 64bit version of the RC.
My System SpecsSystem Spec
.

25 May 2009   #4
Uber Philf

W7 RTM Ultimate x64
 
 

Hmm, tried updating to 7127? , can you post a screenshot of your task manager performance tab, and you system properties screen?

Enzo.
My System SpecsSystem Spec
25 May 2009   #5
Melee54

Windows 7
 
 

I'm not sure if I'm reading to do another clean install. It gets tiring after a little while... I may in the next few weeks, though.

I didn't want to break the image size limit if there is one, so here is a direct link instead - http://img.photobucket.com/albums/v2...Untitled-3.jpg
My System SpecsSystem Spec
26 May 2009   #6
kooldude1411

WINDOWS SEVEN
 
 

Quote   Quote: Originally Posted by Melee54 View Post
I'm not sure if I'm reading to do another clean install. It gets tiring after a little while... I may in the next few weeks, though.

I didn't want to break the image size limit if there is one, so here is a direct link instead - http://img.photobucket.com/albums/v2...Untitled-3.jpg
Me too having same problem...Using win7 x64 & 4GB Ram
My System SpecsSystem Spec
26 May 2009   #7
Uber Philf

W7 RTM Ultimate x64
 
 

OK, i never had this problem, its odd that task manager displayed 6gb, and system props dosent, its either they both display it, or the both don't.. Id have to advise to do a fresh install of w7, it fixed my problem with ram displays.

@ kooldude1411 - Fresh format, i had that problem, simply solved by a fresh format

Enzo.
My System SpecsSystem Spec
26 May 2009   #8
kooldude1411

WINDOWS SEVEN
 
 

Quote   Quote: Originally Posted by ENZO View Post
@ kooldude1411 - Fresh format, i had that problem, simply solved by a fresh format
Enzo.
Already formated 2 times....Still same
My System SpecsSystem Spec
26 May 2009   #9
Uber Philf

W7 RTM Ultimate x64
 
 

Uh-oh :S, fudged ISO maybe?

Are u running 7127?

Enzo.
My System SpecsSystem Spec
26 May 2009   #10
kooldude1411

WINDOWS SEVEN
 
 

I m using 7100
My System SpecsSystem Spec
Reply

 RAM not listed in Experience Index




Thread Tools




Similar help and support threads
Thread Forum
Windows Experience index
Hey guys, Just wanting to clarify this Wei score, is my Win Aero so high because of the Switchable Graphics? Component Details Subscore Base score Processor Intel(R) Core(TM) i5-2450M CPU @ 2.50GHz 6.9 5.9 Determined by lowest subscore Memory (RAM) 6.00 GB 7.3 Graphics Radeon...
Performance & Maintenance
Windows 7 Pro Experience Index
My Windows experience index is 5.5, can I increase it? My Computer is an Intel DH67BL_ Motherboard Intel i7 2600 3.4GHz CPU 16 GB of memory, 500 GB Seagate SATA hard drive, running Windows 7 Pro 64bit. Let me Know! Alvin
Performance & Maintenance
Windows Experience Index.
Hi Folks, After updating my Nvidia Display drivers, (which I believe was done correctly) I attempted to refresh WEI. It did not complete. Reliability Monitor did not show error. 1, Where in 'Event Viewer' do I look to find the error. 2, Does WEI have an entry in 'Task Scheduler' ?
Performance & Maintenance
Windows Experience Index
Hello you guys! I did install a brand new HDD of 750 GB to put my backups and now I am having issue with the Windows Experience Index. Here is a snapshot of the message it gave me! But now it says System rating is not available. I am a little hesitant on just go ahead and click....
Performance & Maintenance
Windows experience index
hi friends, i have got windows experience index of just 1.0. how can i increase it. i am using IBM think center 8123-LQ4 machine. i have 500 GB hard disk and 2 GB RAM. also please suggest which graphic driver to use. i am using old driver and i am not sure how to update it.
Performance & Maintenance
Experience Index. Low HD result
Hi, i have a problem with the WEI. The HD result is 3,0 but it's obviusly wrong beacuse i have a Seagate 7200.11 160gb sata2 hd. All other results are correct. Do you have any idea why i have this result? Thanks ;)
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App