Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU Usage 100%

29 Dec 2008   #1
prjoni99

Windows 7
 
 
CPU Usage 100%

Hi Everybody,

I installed Seven build 7000 yesterday, and I'm having problems with CPU usage being stuck on a 100% even when the system is IDLE. Does anyone have any suggestions on this issue?

Thanks,
Jonathan


My System SpecsSystem Spec
.

29 Dec 2008   #2
scrooge

win 7 ( 64 bit)
 
 

i had the same thing happing but it was memory not cpu . i did a new clean install and memory went back down. did you install over a copy or clean install? if you installed over another copy that may be the trouble..

scrooge
My System SpecsSystem Spec
30 Dec 2008   #3
johngalt

 

Hi, prjoni99, and welcome to the forums.

Did you perform an upgrade or a clean install? have you tried performing another install? My CPU utilization is near 0 at idle....
My System SpecsSystem Spec
.


30 Dec 2008   #4
prjoni99

Windows 7
 
 

I performed a clean install. So far I have installed AVG free, Office 2007, Google Chrome, WinDVD 9. I have uninstalled AVG because I thought that was the problem. CPU Usage is still way high, I think I would have to blame Svchost for the resource hog. I have also disabled Windows Update and the aero interface and went to Windows Basic. Do you guys have any other advice?

Thanks,
Jonathan.
My System SpecsSystem Spec
30 Dec 2008   #5
johngalt

 

The problem with saying it is Svchost is that is just an executable wrapper that is used to blanket a Windows service so it can be called as an executable - and if you use a more robust tool like Process Explorer then you'll see that that one file (and usually there are like 2-4 instances of it running) can have a whole bevy of services that it is actually loading.
My System SpecsSystem Spec
22 Jan 2009   #6
Rhayader

Windows XP/7
 
 

Hey everyone I am having this exact same problem. I have clean installs of both the 32 and 64 bit versions of 7 on my home machine, which runs XP really well. My specs are easily better than the minimums (2.2GHz Athlon 64, 2BG RAM, 1GB Video card.

Both installs are virtually unusable because the CPU usage is constantly pegged at 100%. I have installed nothing more than the driver for my graphics card. When there is nothing running, I will open up task manager and it will usually show 50% CPU being used by windows explorer, and 50% by tskmgr.exe. If I open up IE, it will split the three, 33/33/33. Sometimes it fluctuates, but basically all available CPU is always being used up by some combination of the running processes.

I am dumbfounded here. I thought my machine just couldn't hack the 64 bit, but the 32 bit version does the exact same thing. Any help or advice would be highly appreciated.
My System SpecsSystem Spec
22 Jan 2009   #7
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Did you see any updates on Windows Update regarding your chipset?
My System SpecsSystem Spec
22 Jan 2009   #8
anachronymous

Windows 7
 
 

My System SpecsSystem Spec
22 Jan 2009   #9
msongs

 
 
my resource monitor show CPU avgs 50%

just installed win7 64 bit. only programs running are antivirus and firefox plus a bunch of windows related stuff necessary I guess to run the computer.

just watching the cpu monitor it stays right at 50% as it scrolls by with little bitty jumps now and then. would hate to see it if I was actually using any program that was demanding. guess I better look at this in vista 64 bit and see if its the same.

is there anyplace in windows help that explains what all that means in those meter boxes? network frequently jumps to 100% and disk to 100% as well.

Msongs
My System SpecsSystem Spec
22 Jan 2009   #10
msongs

 
 
to compare with vista 64 bit CPU usage....

just posted I had 50% CPU use with win7 64bit and now checking stats in vista 64...

CPU usage is kicking around under 10% like 5% with no spikes near 10. actively running firefox, antivirus, comodo firewall, video drivers.

network use is much lower (don't really know what their score basis is)

have discovered the help there to explain what these things are tho.

shocking difference, from 5% in vista to 50% in win7 unless these are not really comparable ratings.

Msongs
My System SpecsSystem Spec
Reply

 CPU Usage 100%




Thread Tools





Similar help and support threads
Thread Forum
CPU over usage
Hello everyone. I am using a Toshiba Satellite C660 laptop running celerom B800 1.50Ghz. I am using it for more than 2 years. 3 days ago it started showing me a really boring problem! when starting up, before anything else starts the CPU usage is already on its 100% and it remains frozen for...
Performance & Maintenance
Have high CPU usage and Memory usage
Hi. I was using my laptop a few days ago. I left to go out and came back about an hour later. I notice my CPU usage was running @ 100% & the memory @ 80%.My laptop just stopped. I went into safe mode and that is where I am currently . I have deleted almost everything I don't use(didn't...
Performance & Maintenance
Frequent unresponsiveness, 100% hardware disk usage, 0% software usage
Every 10-40 minutes, the application I'm currently working in becomes unresponsive, and after a minute or two, the window turns white, notifying me that it's not responding. This unresponsiveness quickly spreads to other open processes, rendering them frozen as well. I can still use the mouse, and...
Performance & Maintenance
100 % CPU Usage, help
Well Hi guys, This is My first post and I will just start explaining what is my problem When im browsing internet, using Chrome a little lag was there atm, and when I turn on Windows Task manager to close some process I noticed that my CPU Usage was full, I was just on google no Flash, Videos...
Performance & Maintenance
System Restore - Current usage exceeds Max Usage
In system protection, the current usage is at 405GB while max usage is defined at 279GB (30%). 1) How this can happen ? ,and 2) How can I set the Max Usage to be kept?
Backup and Restore
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App