Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Oldest "Dinosaur" Running Win7

16 Jun 2009   #61
The Cool Guy

Windows 8 x64

Quote   Quote: Originally Posted by ikilledkenny View Post
I think hackerman gets the gold medal!
Countdown up till 3 more days........

My System SpecsSystem Spec
18 Jun 2009   #62

Linux (Debian, Android)

Quote   Quote: Originally Posted by hackerman1 View Post
hi !

W7 runs on a P2 with 266MHz CPU, 96MB RAM & 4Mb graphic card !

i have done 3 tests: 2 successfull...
1. 128 MB RAM
2. 96 MB ram

take a look at the screenshots...

on my third test with 64 MB i got some errormessages about "insufficient memory", then it rebooted...

i also have a P1 with 166Mhz CPU & 1MB Graphic card, without the powersupply-unit, as i have used it for some test on another PC.

if i can find the Powersupply-unit, im going to test the P1 tomorrow...
Can you post the full WEI scores of your system?

I saw your contribution here: UX Evangelist: Windows 7 on a Dinosaur!
My System SpecsSystem Spec
18 Jun 2009   #63

i can tell you what its NOT

im going to join in.
My System SpecsSystem Spec

18 Jun 2009   #64

Windows 7 x64

Speaking of dinosaur : PIII ,512 MB SDRAM , 30 GB WD hdd ,build is RC localized on croatian. I only put in ATI 2400 PRO AGP to have Aero. My son says Seven works better than XP on it.
I would plug in another 512 of RAM ,but mbo is ASUS TUSL2-C and 512 is max on it.
Everything works fine ,there was no BSODs ,you can even play on it ,of course on low resolutions!

Edit: yeap ,hackerman 's the man!

Attached Thumbnails
Oldest "Dinosaur" Running Win7-izrezak-1.jpg  
My System SpecsSystem Spec
17 Aug 2009   #65


So Hackerman, any luck with the PI yet?
My System SpecsSystem Spec
18 Aug 2009   #66

Windows 7 RC7100 x64

damn it i've got an amd duron 800 with a mx440 64mb video 20gb idd hdd dvdrom and 512mb of ram - might give it a go
My System SpecsSystem Spec
18 Aug 2009   #67


That should run fine Vindassius - as I mentioned in another thread I installed on a Pentium III 700mhz with 512mb ram the other night and it seems to run well. Can't have too many programs open at the same time, but I can live with that.
My System SpecsSystem Spec
21 Aug 2009   #68

Windows 7 Home Premium (64 bit)

I still can't believe Windows 7 can run on just 96mb ram, must take ages to get anything done lol

I have a old 486 may give it a try but doubt it will work at all.
My System SpecsSystem Spec
21 Aug 2009   #69


DEFINITELY try the 486 - can you imagine if it worked?

I heard something about a netbook version of 7 being put together. I wonder if that would run even better on old machines.
My System SpecsSystem Spec
21 Aug 2009   #70

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)

My latest TechNet RTM version on " Old Computers "

Windows 7 on OLD computers

" Doc "
My System SpecsSystem Spec

 Oldest "Dinosaur" Running Win7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Win7 - Windows Update Error "Service is not running"
Hello, can someone here please kindly help me with my problems re Windows Update --- I have tried to run Windows Update on my computer and received the following error message: I have tried the Windows Update Troubleshooter for Windows 7 from "Windows Update Cannot Check For Updates"...
Windows Updates & Activation
How do I create "rolling" backups, always deleting the oldest?
I am successful in creating a disc image and saving weekly backups to an external drive. But after a couple of months I get a message that my backup drive is full. I usually simply begin the process anew by creating another image and waiting until my backup drive is full again. Is there some...
Backup and Restore
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
BSOD running prime95 "Blend" torture test, error 0x00000124 (Win7 x64)
Hi everyone, I just finished my first computer build in 5 years last night (my previous one being an Intel Q6600 first-gen quad-core build), installed Windows 7 Ultimate x64, installed all of my core motherboard drivers via Gigabyte's website, updated my BIOS from version F3 to F7, and installed...
BSOD Help and Support
Win7 "workstation" to WinXP "server" file copy FAIL
This is driving me bonkers and I have almost no hair left. I really hope someone can help. When I attempt to copy or move a file or folder from my Win7 box to my WinXP (SP3) media server, the operation nearly always fails. Take, for example, my trying to copy the VLC Media Player folder (704...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:59.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App