Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Oldest "Dinosaur" Running Win7

21 Aug 2009   #71
bummpr

Windows 7 x86 and x64 - RTM
 
 

IBM Thinkpad T22 - 7 yrs old (Jan, 2002)
Intel Pentium IIIE - 900MHz
L1Cache - 32KB
L2Cache - 256KB
Just upgraded to 512mb RAM
20GB Hard drive
Video - S3 Savage/IX 1014 with 36MB memory (BIOS dtd 8/24/2001)

Win 7 runs better than even a performance version of XP.


My System SpecsSystem Spec
.
21 Aug 2009   #72
verticalgrain

 
 

I never did post my specs in this thread:

No-name box from 1998 (had the original windows 98 on it a week ago)
Intel Pentium III 700mhz
512mb RAM
40GB Hard Drive

Win 7 runs at least as well as XP if not better. Aero works awesome.
My System SpecsSystem Spec
21 Aug 2009   #73
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

System specs


Attached Images
Oldest "Dinosaur" Running Win7-mysystemspecs.jpg Oldest "Dinosaur" Running Win7-user_control_panel_arrow.jpg 
My System SpecsSystem Spec
.

21 Aug 2009   #74
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by verticalgrain View Post
I never did post my specs in this thread:

No-name box from 1998 (had the original windows 98 on it a week ago)
Intel Pentium III 700mhz
512mb RAM
40GB Hard Drive

Win 7 runs at least as well as XP if not better. Aero works awesome.
Hey VGD

If you put them in the system specs (lower left corner) you will not get asked every time, and we will be able to help you faster

Ken
My System SpecsSystem Spec
21 Aug 2009   #75
verticalgrain

 
 

Yeah I should - but I've got so many computers kicking around I don't know which one to put in there! I've also got an EEE pc (4G model) running windows 7, and I'm trying to install it on my macbook pro using bootcamp, and I just dug out a PII 333 mhz which I might try installing it on.
My System SpecsSystem Spec
21 Aug 2009   #76
venuspcs

Windows 7 Build 7000
 
 
WTF

I once installed Windows 95 on a 286 with 4 mb ram and a 4 mb hard drive.

Had to drivespace and doublespace the drive, hack in a modified emm386.sys memory manager and edit default colors to be 16 color compatible but I got it to work.....

I'd be willing to bet the first killer computer I ever built could run it, but I don't have it any more....it was a Cyrix PR233+ OC'ed to 768mhz with custom built heat sink and quad fans, had a 16mb pci video card, dual 20 gb hdd's on a pci raid card stripped as one 40 gb hdd. Last OS I installed on that puter before it finally fried was XP (original beta release).
My System SpecsSystem Spec
21 Aug 2009   #77
gamepro127

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by FullyLoadedMan View Post
Ok,

Lets Find out who has the worst pc on this forum!!

I will Start

CPU: P4 2.4ghz
RAM: 1gb DDR 400
HDD: 80GB Seagate Barracuda, 120GB WD Caviar
Video Card: Nvidia 7600GT AGP 4x with burn marks from OCing
Mobo: VIA doesn't even have a serial number or anything

Beat That!
533mhz Celeron, 256MB of RAM, 8MB Video RAM, 13GB Hard Drive, Was running Windows 98.
I had to do a "Hack" so it would install on 256MB of RAM.
One word: SLOW

Now I have Windows XP Performance edition on it. Works fast!
My System SpecsSystem Spec
23 Aug 2009   #78
Element7

Windows 7 Ultimate 32bit
 
 

Well mine is pretty prehistoric lol.

Nvidia Geforce FX5500 256mb
AMD sempron 2800+ 2.0Ghz
512mb DDR400 PC3200
120gb hard drive
My System SpecsSystem Spec
30 Aug 2009   #79
czahn2001

Windows Xp Pro
 
 
my pentium 3 ran 7 awesome

I had the opposite effect. on my older pc I have a pentium 3 processor 660 mhz porcessor 512 megs ram sd ram 133, with a nvidia gforce 440 mx with tv out capability. it ran it flawlessly no problems. it ran faster then it did on xp. but i didn't have time to puz with it. so I had to uninstall it. I put oin ubuntu 9.04. and it runs good with that also. anyways a pentium 3 can run windows 7 pretty fast.

of course this used to be a business pc. it ran originally on nt, then I put on 200, and then I put on Xp and then now I am running ubuntu. but it does run on windows 7 pretty fast.
My System SpecsSystem Spec
31 Aug 2009   #80
The Cool Guy

Windows 8 x64
 
 

Quote   Quote: Originally Posted by gamepro127 View Post
533mhz Celeron, 256MB of RAM, 8MB Video RAM, 13GB Hard Drive, Was running Windows 98.
I had to do a "Hack" so it would install on 256MB of RAM.
One word: SLOW

Now I have Windows XP Performance edition on it. Works fast!
I think we have a winner...........
My System SpecsSystem Spec
Reply

 Oldest "Dinosaur" Running Win7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win7 - Windows Update Error "Service is not running"
Hello, can someone here please kindly help me with my problems re Windows Update --- I have tried to run Windows Update on my computer and received the following error message: I have tried the Windows Update Troubleshooter for Windows 7 from "Windows Update Cannot Check For Updates"...
Windows Updates & Activation
How do I create "rolling" backups, always deleting the oldest?
I am successful in creating a disc image and saving weekly backups to an external drive. But after a couple of months I get a message that my backup drive is full. I usually simply begin the process anew by creating another image and waiting until my backup drive is full again. Is there some...
Backup and Restore
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
BSOD running prime95 "Blend" torture test, error 0x00000124 (Win7 x64)
Hi everyone, I just finished my first computer build in 5 years last night (my previous one being an Intel Q6600 first-gen quad-core build), installed Windows 7 Ultimate x64, installed all of my core motherboard drivers via Gigabyte's website, updated my BIOS from version F3 to F7, and installed...
BSOD Help and Support
Win7 "workstation" to WinXP "server" file copy FAIL
This is driving me bonkers and I have almost no hair left. I really hope someone can help. When I attempt to copy or move a file or folder from my Win7 box to my WinXP (SP3) media server, the operation nearly always fails. Take, for example, my trying to copy the VLC Media Player folder (704...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App