Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Autochk cannot run due to a recently installed program


View Poll Results: Have you had this problem?
Yes 8 80.00%
No 2 20.00%
Voters: 10. You may not vote on this poll

20 Oct 2010   #1

Windows 7 profesional
 
 
Autochk cannot run due to a recently installed program

Hi! Recently I have started up my pc and it says that it will check for errors (disk check) on my local "C:" disk. This is normal. But what is not normal is that it will say
" cannot open volume for direct access"
" this might be due to a recently installed program"
I have Norton 360 Premier Edition, but I don't know if that is what is causing the problem. I would greatly appreciate everyone's response.


My System SpecsSystem Spec
.

20 Oct 2010   #2

MS Windows 7 Ultimate SP1 64-bit
 
 

Norton.
My System SpecsSystem Spec
19 Oct 2011   #3

Windows 7 Ultimate
 
 

I had the same problem after testing anti-virus programs. UltimateDefrag and chkdsk wouldn't run at boot but Puran defrag would.

Uninstalling everything didn't help. chkdsk from a CD boot ran OK, no errors.

I look at "autoruns" and found a left-over driver ofdogeeg.sys from Malware Defender, and renamed it to ofdogeeg.sys.bogus because the registry entry was protected. Reboot and everything worked.
My System SpecsSystem Spec
.


29 Oct 2011   #4

Windows 7 profesional
 
 

I know this post is old but someting that worked for me is running disk check manually you can do this by typing "chkdsk /f /r C:" but substitute C: for what ever drive you have. It may ask you to type Y/N because the disk is being used. Just type 'Y' and then press the 'enter' button. Next restart your system. This should do the trick!
My System SpecsSystem Spec
Reply

 Autochk cannot run due to a recently installed program




Thread Tools



Similar help and support threads for2: Autochk cannot run due to a recently installed program
Thread Forum
I E 8 Optimized for Bing and MSN Installed recently Browsers & Mail
BSOD, Recently Installed USB Wifi Adapter BSOD Help and Support
Solved Recently installed software interferes with checking (System) disk Software
Need to run chkdsk but autochk.exe not found-skipping autochk. but.... Performance & Maintenance
Autochk program not found, followed by c000021a Performance & Maintenance
autochk program not found, but partition not hidden? Software
autochk program not found - skipping AUTOCHECK Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33