Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My PC shows on bootup single channel 64 bit


17 Nov 2010   #1

windows 7 64bit Enterprise
 
 
My PC shows on bootup single channel 64 bit

I have notice recently that my p.c. on boot up shows single channel 64 bit when it was 128 bit dual channel. I have not changed anything in my p.c.. Is there anyway I can get it back to 128 bit dual channel as my Husband said to me he tried to overlock something and since then it has been showing single channel. I am finding that the p.c. runs slow when in windows and will single channel cause this. please help me get my p.c. right again I need it for work and want to rectify what my Husband has done. how do I put this right again?

Many thanks

CityLady

My System SpecsSystem Spec
.

17 Nov 2010   #2

Windows 7 Ultimate x64 RTM + SP1
 
 

The best thing, as your husbands been messing around overclocking,

Turn off the power and unplug the pc, take off the side of the case and look on the motherboard for a small round battery like a watch battery but slightly bigger.

Pop that out for 5 - 10 minutes, pop it back in and replace the side of the pc and re boot.

Post back with your results.

Lucky
My System SpecsSystem Spec
17 Nov 2010   #3

windows 7 64bit Enterprise
 
 

Quote   Quote: Originally Posted by Luckystar View Post
The best thing, as your husbands been messing around overclocking,

Turn off the power and unplug the pc, take off the side of the case and look on the motherboard for a small round battery like a watch battery but slightly bigger.

Pop that out for 5 - 10 minutes, pop it back in and replace the side of the pc and re boot.

Post back with your results.

Lucky

I did exactly what you said and still it shows single channel 64 bit...The lagging has stopped now and I have told my Husband not to mess with it anymore...He said he overlocked the graphics card ( geforce 9600 gt ) and he doesn't know how to revert it. I still would like to know if I can change back to dual channel or doesn't it really matter, I am a woman and we like our things the way they are Thank you for your advice and help is been most appreciative. My system boots much quicker now for some reason...
My System SpecsSystem Spec
.


17 Nov 2010   #4

Windows 7 Ultimate x64 RTM + SP1
 
 

Sorry for the delay, i am at work so checking this as an when possible

This is very weird if all he did was overclock the graphics card.
Do you know how, or can ask him how?

Well at least we have sorted one issue sorted out.

Now the dual channel issue.

I had a read through the manual for the board and could not find anything that could be an option to switch it over.

So this time, Restart/boot up the PC, when the POST screen comes up (The first screen where your seeing the 64bit dual channel). As soon as you see this screen, keep hitting the 'del' button until the screen goes blue with different options.

press the right arrow button and then the down arrow until you are highlighting 'Load Optimized Defaults', hit enter on that option and then type 'Y' and hit enter again.

Let me know what it says this time.

Lucky
My System SpecsSystem Spec
18 Nov 2010   #5

windows 7 64bit Enterprise
 
 

Quote   Quote: Originally Posted by Luckystar View Post
Sorry for the delay, i am at work so checking this as an when possible

This is very weird if all he did was overclock the graphics card.
Do you know how, or can ask him how?

Well at least we have sorted one issue sorted out.

Now the dual channel issue.

I had a read through the manual for the board and could not find anything that could be an option to switch it over.

So this time, Restart/boot up the PC, when the POST screen comes up (The first screen where your seeing the 64bit dual channel). As soon as you see this screen, keep hitting the 'del' button until the screen goes blue with different options.

press the right arrow button and then the down arrow until you are highlighting 'Load Optimized Defaults', hit enter on that option and then type 'Y' and hit enter again.

Let me know what it says this time.

Lucky
Hi Lucky, thanks for your response. My husband used a program called Riva tuner (v2.24 MSI Master Overlockin) to overlock the graphics card for what ever reason he did I don't know. I will now try the advice you gave me to see if this solves the problem. I will post back with details of the out come.

City Lady
My System SpecsSystem Spec
18 Nov 2010   #6

windows 7 64bit Enterprise
 
 

Ok Lucky, I did that and still it says single channel 64 bit I have 4 memory cards in my machine 2x 1 gig and 2x 512 mb when I looked yesterday they are not in the same slots I put them in when i first did it. I put them in myself and the 2 1gig ones were the latest which i put into slots 3/4 respectively. Now they are like this slot 1 512 mb, slot 2, 1gig, 3, 512mb, 4, 1gig. I am livid with him for this as he knows it's my work Pc, Also I have come across another problem on boot up it's showing only 512 mb ram when I know I have 3 gig but when I go to system properties it tell me 3 gig is installed. Any more info i can give you on this please let me know

Many thanks

Citylady
My System SpecsSystem Spec
18 Nov 2010   #7

Windows 7 Ultimate x64 RTM + SP1
 
 

Quote   Quote: Originally Posted by CityLady View Post
Ok Lucky, I did that and still it says single channel 64 bit I have 4 memory cards in my machine 2x 1 gig and 2x 512 mb when I looked yesterday they are not in the same slots I put them in when i first did it. I put them in myself and the 2 1gig ones were the latest which i put into slots 3/4 respectively. Now they are like this slot 1 512 mb, slot 2, 1gig, 3, 512mb, 4, 1gig. I am livid with him for this as he knows it's my work Pc, Also I have come across another problem on boot up it's showing only 512 mb ram when I know I have 3 gig but when I go to system properties it tell me 3 gig is installed. Any more info i can give you on this please let me know

Many thanks

Citylady
Oh dear, i was hoping you would'nt say that as i was looking at that program last night for myself and, i bet he, if he used the power user section then thats a big problem.

Ok, your best bet now is try this tutorial, i do hope you have windows 7 disk for this -

Repair Install


See what that program does is it edits the registry and no matter what, unless you know what you changed, there is no way to revert them back.

Try that link and do every step one by one and hopefully that should sort it.
Wondering about it, it may be the vram that is reporting as 64 bit dual channel and not 128 bit.

Let me know

Lucky
My System SpecsSystem Spec
18 Nov 2010   #8

windows 7 64bit Enterprise
 
 

Quote   Quote: Originally Posted by Luckystar View Post
Quote   Quote: Originally Posted by CityLady View Post
Ok Lucky, I did that and still it says single channel 64 bit I have 4 memory cards in my machine 2x 1 gig and 2x 512 mb when I looked yesterday they are not in the same slots I put them in when i first did it. I put them in myself and the 2 1gig ones were the latest which i put into slots 3/4 respectively. Now they are like this slot 1 512 mb, slot 2, 1gig, 3, 512mb, 4, 1gig. I am livid with him for this as he knows it's my work Pc, Also I have come across another problem on boot up it's showing only 512 mb ram when I know I have 3 gig but when I go to system properties it tell me 3 gig is installed. Any more info i can give you on this please let me know

Many thanks

Citylady
Oh dear, i was hoping you would'nt say that as i was looking at that program last night for myself and, i bet he, if he used the power user section then thats a big problem.

Ok, your best bet now is try this tutorial, i do hope you have windows 7 disk for this -

Repair Install


See what that program does is it edits the registry and no matter what, unless you know what you changed, there is no way to revert them back.

Try that link and do every step one by one and hopefully that should sort it.
Wondering about it, it may be the vram that is reporting as 64 bit dual channel and not 128 bit.

Let me know

Lucky
Solved!

Hi again I did what you said and followed the instructions to repairing and I think it has fixed the problem. When it booted during the repair I think after the 3rd time it changed to 128 bit dual channel like it was, so something was put right again. I have rebooted my pc 4 times now and still it says 128 bit dual channel...

Thank you for all your help as i feel you have solved my problem. I have made a back up disk incase it happens again. I have also moved the memory back to the way I had it and now on boot up it shows 3 gb.. Oh i am a happy bunny now...

Thank you so much for your assistance.

Citylady
My System SpecsSystem Spec
18 Nov 2010   #9

Windows 7 Ultimate x64 RTM + SP1
 
 

That sounds fantastic.

No problem, glad to help and glad you are back on track.

If the problem is now sorted, please ensure you report this thread to be marked as solved.

Lucky
My System SpecsSystem Spec
18 Nov 2010   #10

windows 7 64bit Enterprise
 
 

Quote   Quote: Originally Posted by Luckystar View Post
That sounds fantastic.

No problem, glad to help and glad you are back on track.

If the problem is now sorted, please ensure you report this thread to be marked as solved.

Lucky

How do I report it, as solved? I don't see any links only the report icon on each post here. Oh i added to your reputation for you help thanks again..

Citylady
My System SpecsSystem Spec
Reply

 My PC shows on bootup single channel 64 bit




Thread Tools



Similar help and support threads for2: My PC shows on bootup single channel 64 bit
Thread Forum
Dual Channel Suddenly Stopped Working, Only Single Channel Remains Hardware & Devices
Solved increasing ram speed set channel to single PC Custom Builds and Overclocking
DDR2: dual or single channel? Hardware & Devices
Laptop BSOD's every single bootup BSOD Help and Support
RAM: Single Channel to Dual Channel.....no difference? Hardware & Devices
dual channel to single channel Hardware & Devices
Solved Dual channel vs Single channel Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33