Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: incomplete assessment

10 Jun 2009   #1
Kaustubh

Microsoft Windows 7 Ultimate Final.
 
 
incomplete assessment

performance rating index is not working
it shows error
assesment not complete due to hardware, drivers, or error reported by operating system please help...


My System SpecsSystem Spec
.

10 Jun 2009   #2
bansh

Windows 7 Professional x64 (Build 7600)
 
 

Screenshot of the error message and maybe your system specs would be helpful.
My System SpecsSystem Spec
10 Jun 2009   #3
Captain Zero

Windows 7 Home Premium x64
 
 

Check your Device Manager and look for any flagged items that may require drivers or have conflicts.
My System SpecsSystem Spec
.


10 Jun 2009   #4
Kaustubh

Microsoft Windows 7 Ultimate Final.
 
 
no

no any flagged device in device manager man!
any other option please.?..?....???
My System SpecsSystem Spec
Reply

 incomplete assessment




Thread Tools





Similar help and support threads
Thread Forum
What's your memory assessment speed? [2]
Continued from - http://www.sevenforums.com/performance-maintenance/5400-whats-your-memory-assessment-speed.html I decided to open a thread to show what people are getting with there current memory settings, what improvements are shown with various timing tweaks, speed settings ect. to access...
Performance & Maintenance
What's your memory assessment speed?
I decided to open a thread to show what people are getting with there current memory settings, what improvements are shown with various timing tweaks, speed settings ect. to access this you MUST have UAC turned off, OR choose 'Run as administrator'. open the command prompt window first, either...
Performance & Maintenance
Memory Assessment Speed
Just a curious question; I ran winsat mem a couple of weeks ago and got a 13600+ read. Ran it today and got 15985 read. Only system change was adding a Radeon 6670 Video card. Does memory speed change this much ? What might cause the disparity ?
Performance & Maintenance
BSOD After WEI Assessment Failure
Recently did a fresh install of Windows 7 Home Premium on my M17x R3 and when running WEI assessment I get an error saying that the video playback could not be measured. About 5 minutes after the WEI assessment failure I get a BSOD. The blue screen doesn't display long enough for me to read...
BSOD Help and Support
Windows Performance Assessment..
Well, I don't really know where to turn after what I've tried to do. Frankly, the test simply doesn't run. I have no trouble running it through WinSAT, but these results aren't being recorded. I deleted any of the existing XML documents in my performance folder too. This is a strange problem...
Performance & Maintenance
WEI assessment fail, help!
Hey there! I'm having some problems when running the WEI assessment. I'm running the 64 bit build 7000 beta through bootcamp on a late 2006 white iMac Core 2 Duo with the following specs: Core 2 Duo 2.1ghz t7400 3gb DDR2 667mhz ATI Mobility x1600 128mb (ATI 9.3 driver - latest release...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App