Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System takes several minutes to respond normally after loading desktop

12 Dec 2010   #11

Windows 7 Pro x64
 
 

I meant Device Manager was just showing the generic VGA driver, not the Quadro 4000, so it couldn't find the appropriate driver itself. Anyway, I downloaded it from Nvidia and it installed fine.

The overall problem seems to have been caused by SpySweeper which I uninstalled prior to trying the Repair Install. When I uninstalled it, I realized I had installed it around the time this problem appeared, so I just rebooted rather than start the repair and everything's worked fine since, now after two or three reboots. I'm also running Norton 360 so SpySweeper was largely redundant anyway.

I'm keeping my fingers crossed that everything's stable again.

My System SpecsSystem Spec
.

14 Dec 2010   #12

Wirral
 
 

I'm having the same issue, I think I've narrowed it down to a USB driver but every time i reboot, it's back and so is the slow down, over 2mins to logon locally.
My System SpecsSystem Spec
14 Dec 2010   #13

Windows 7 Pro x64
 
 

My system's been fine since the last post, so I still assume my problem was SpySweeper. In your case, blackace, the driver may keep being reinstalled because the device it's associated with is connected to the PC and is recognized each time you boot; if Windows can't find an installed driver it goes ahead and installs one for you. If you can identify the associated device, try
  1. Uninstall the driver
  2. Turn off the system
  3. Physically disconnect the device from the system
  4. Reboot
If your system behaves normally, suspicion will be cast on the driver. Of course, you can't use the associated device, but at least you'll know what the problem is. Hopefully, you can contact the vendor for a fix.
My System SpecsSystem Spec
.


15 Dec 2010   #14

Wirral
 
 

Problem is, it's a laptop with nothing connected!
My System SpecsSystem Spec
15 Dec 2010   #15

Windows 7 Pro x64
 
 

Have you tried the manufacturer's tech support?
My System SpecsSystem Spec
15 Dec 2010   #16

Wirral
 
 

Problem being caused by Kaspersky IS
My System SpecsSystem Spec
15 Dec 2010   #17
Microsoft MVP

 

Use free MS Security Essentials or Avast 5 with Windows Firewall.
My System SpecsSystem Spec
Reply

 System takes several minutes to respond normally after loading desktop




Thread Tools



Similar help and support threads for2: System takes several minutes to respond normally after loading desktop
Thread Forum
Resuming From Hibernation takes 7 Minutes General Discussion
My Windows 7 Dell laptop programs wont respond after 5 minutes BSOD Help and Support
Solved Logging into windows 7 ultimate x64 now takes about 20 minutes. General Discussion
desktop takes minutes to load after login Installation & Setup
Laptop very slow (in excess of 5 minutes) to respond after Suspend Performance & Maintenance
Windows 7 Domain Logon takes 6 minutes Network & Sharing
Network connection takes 2 minutes to connect Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33