Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 1719

23 Dec 2010   #1

Windows 7 Home Premium
 
 
Error 1719

I have a Dell Inspiron Desktop PC 11 months old with Win 7 Home Premium. I currently have M.S. Office 2007 installed. I have purchased Office 2010 but have been unable to install it. I insert the disc and installation starts, as expected but about halfway through, it stops and I get "Error Message 1719 Windows Installed could not be accessed". When I then tried to use Outlook in my Office 2007, it tried to reinstall Outlook and then said "there is no email client". I had to use system restore to get back to where I was - the restore point said "Installed Office 2010" but it hadn't!

I then found I had other "peculiar" problems with Office 2007 so I tried to reinstall it but got the same 1719 error message. Eventually after several mre sytem restores, I am able to use Office 2007 again.

Can anyone help with the installation of Office 2010? Microsoft refer me to Dell as my Win 7 was pre-installed and Dell don't want to know unless I purchase a software warranty for 129.

Simple instructions please as I'm no expert.

My System SpecsSystem Spec
.

23 Dec 2010   #2

Windows 7 Ultimate 64bit
 
 

Hiya pal and welcome to the forums.

Have a looky here Error 1719 message when you try to add or remove a program"The Windows Installer service could not be accessed"

This resolve is for Windows XP or Windows Server 2003 but it seems to reflect the same issues that you are having... hope this helps a bit
My System SpecsSystem Spec
23 Dec 2010   #3

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by PooMan UK View Post
Hiya pal and welcome to the forums.

Have a looky here Error 1719 message when you try to add or remove a program"The Windows Installer service could not be accessed"

This resolve is for Windows XP or Windows Server 2003 but it seems to reflect the same issues that you are having... hope this helps a bit
Many thanks for your swift response. I've had a look at what you suggest but I'm a bit apprehensive so might have to wait until I get a visitor who's a bit more competent than me ... (most probably are!)

Happy Christmas.
My System SpecsSystem Spec
.


Reply

 Error 1719




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33