Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Pro x64 hangs during startup even after fresh install

24 Dec 2010   #1
jralston

Windows 7 Professional x64
 
 
SOLVED-Windows 7 Pro x64 hangs during startup even after fresh install

Hello, I'm having a problem with a computer that I've had for a while now. It's a custom build that's several years old, but I have recently changed out the CPU and fan, video card, and hard drive all within the last year. The operating system, Windows 7 Professional x64, was installed by me almost 2 years ago. It has been running fine this whole time, through all the hardware replacements, until yesterday when I shut it down, left the house, came back and the system froze on startup. After several restarts in which it froze in exactly the same place, during the logo, seemingly just before it goes in to load the desktop, I ran memory and hard drive tests using my Windows installation disk, and also an Ubuntu Linux DVD. Both came back without problems. I tried partitioning a section of the hard drive and doing a clean install, but after installation it rebooted and had the exact same problem. I'm thinking it could be memory related, whether its a bios setting or maybe a bad stick, but I'd like to get some input before I go any further. My system specs are listed in detail on my profile.


My System SpecsSystem Spec
.
24 Dec 2010   #2
OldMX

Microsoft Windows 10 Professional
 
 

Load bios defaults and run memtest for some loops.
My System SpecsSystem Spec
24 Dec 2010   #3
Ageeb

Windows 7 Ultimate x64
 
 

First thing I'd try if it were mine would be a safe mode boot to, possibly, determine software or hardware fault.
My System SpecsSystem Spec
.

24 Dec 2010   #4
jralston

Windows 7 Professional x64
 
 

Sorry it seems I left those out, safe mode hangs during driver loading, and I have loaded the bios defaults with no avail. And after installing Windows on the seperate partition I made sure to take the disk out after the first reboot. I have even installed Ubuntu Linux and couldn't boot into the desktop, it kept bringing me to a command promt login, even tho I specified in the installation setup to log in automatically, and besides it should go to a login screen not a command promt. Remember the system ran beautifully until yesterday. I should also mention I'm typing all this on an Ubuntu LiveCD booted on this system.
My System SpecsSystem Spec
25 Dec 2010   #5
jralston

Windows 7 Professional x64
 
 

Ok, so this still has me really confused, ive completely wiped my hard drive, I now have Windows 7 dual booting with Ubuntu Linux, and I can run Linux perfectly whereas Windows still hangs during that loading screen.
My System SpecsSystem Spec
25 Dec 2010   #6
Total

Windows 10 Pro - 64 bit
 
 

Quote   Quote: Originally Posted by jralston View Post
Ok, so this still has me really confused, ive completely wiped my hard drive, I now have Windows 7 dual booting with Ubuntu Linux, and I can run Linux perfectly whereas Windows still hangs during that loading screen.
do you have a ide cd or hard drive ? I had the same issue -when I disconnected the ide cd drive and no pause , when I reconnect the ide cd drive , 40 sec pause ..
My System SpecsSystem Spec
25 Dec 2010   #7
gregrocker

 

GRUB can corrupt Win7 when on the same HD. Best to use separate HD's booted via the BIOS, not GRUB.

How many times did you run Startup Repair on Win7 from the booted Win7 DVD Repair console or Repair CD? Startup Repair - Run 3 Separate Times Using multiple tests and fixes, it can sort out causes of such problems but may need to be run repeatedly.

Test your HD using maker's diag/repair full CD scan: http://www.carrona.org/hddiag.html
My System SpecsSystem Spec
26 Dec 2010   #8
jralston

Windows 7 Professional x64
 
 

It has the same issue even with windows installed by itself. The only reason I have Linux on here now is because Windows stopped working. I've ran startup repair a few times, it doesn't help.
My System SpecsSystem Spec
26 Dec 2010   #9
gregrocker

 

Did you wipe the HD with zeroes before reinstalling Win7 by itself? GRUB corruption remains if not.

We need to rule out GRUB corruption before proceeding to troubleshoot why Win7 hangs at startup whereas Linux doesn't.

Tips for getting a purrfect reinstall based on hundreds done here: re-install windows 7
My System SpecsSystem Spec
29 Dec 2010   #10
jralston

Windows 7 Professional x64
 
 

i dont believe its anything to do with grub corruption because ive never had linux installed on this hard drive until recently, because of this freezing problem. it ran with windows installed by itself for almost 2 years and then out of nowhere just started freezing during the loading screen. i then did a fresh install and it still froze. now i have linux installed just to have something to use but windows still freezes and i havent found a way out of it yet.
My System SpecsSystem Spec
Reply

 Windows 7 Pro x64 hangs during startup even after fresh install




Thread Tools




Similar help and support threads
Thread Forum
Windows reboot at startup even after fresh install
A month ago, my Win8 PC got stuck while working, so I had to reboot. After I turn it on, Windows couldnt get started, even after it tried to repair itself, It said that it couldnt fix it. I waited a few hours, and It finally got past the Windows loading screen. It worked fine till a week ago, when...
General Discussion
Random Hangs With Fresh Install, Crucial M4 SSD
I've spent my whole day trying to figure out what is going on with this to no avail What I've Done: Installed w7 ultimate 64-bit OS on Crucial M4 drive that was acting up and freezing Continued freezing after installing drivers, stable for 10-30mins then freeze, requires hard reset every time...
BSOD Help and Support
BSOD on every startup with fresh install of Windows 7
Some background: I accidentally wiped my hard drive over the weekend (thankfully I backed most of my homework up). I had been experiencing startup issues and was playing around with the hard drive configurations. I know what went wrong - I was trying to put my SSD back into RAID mode and it...
BSOD Help and Support
windows 7 startup hangs after install
I recently did a clean install from Windows XP to Windows 7 64 bit on my computer. Setup works just fine and installs correctly. After setup is finished windows tries to startup but it hangs after the starting windows screen.:mad: My specks are (custom computer I bought from friend) Asus A8N...
Installation & Setup
Windows 7 hangs on fresh install on SSD
I'm putting together a HTPC using a ASUS E35M1-I Deluxe (AMD Zacate mobo/cpu combo), 30GB Kingston SSD, and 4Gb Crucial DDR3 1066. Problem is when I boot from the Windows install disk I get the "Windows is Loading Files" status bar but when it gets the end it just hangs there. Usually it boots...
Installation & Setup
Fresh Install, lots of problems, hangs/crashes
Ok, here was my previously stable system: Intel Core 2 Duo E6600 Conroe 2.4GHz LGA 775 MSI P6N SLI Platinum LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard COOLMAX CUG-700B 700W ATX12V v2.3 SLI Certified Western Digital Raptor WD740ADFD 74GB 10000 RPM SATA HDD HDD NEC 16X DVD±R...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App