Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Delayed slowness linked to TV progs


21 Jan 2011   #1

Windows 7 Home Premium 64bit
 
 
Delayed slowness linked to TV progs

A few weeks ago my HP pavilion laptop was working well. Then I bought a Seagate external HD and tried to back up my internal HD in encrypted form using Memeo Backup, and I have had nothing but problems ever since, even after I uninstalled those programs.

However, things are now improving. I put out a message in the Software forum with an attached list of all the services running, and someone (DeVandal) suggested disabling Seaport. I think that did improve things.

At the moment, when I switch on the computer and run Windows Live Mail, a few IE copies, and a word processor, the speed is almost good (certainly acceptable). If I now watch a TV program (e.g. The Daily Politics), the streaming is good for quite a while (20 to 30 minutes). Then the picture starts to become jerky, although the sound still comes through well. If I now shut the program down, after a few minutes, the speed picks up again back to the acceptable level.

I attach an updated list of services running.

I'm trying a different forum in case the problem is more general. However, I am wondering if, somehow, despite deleting the Memeo backup and Seagate Dashboard programs, encrypting on the fly might not still be happening because, when I uninstalled Memeo backup, I chose the option not to completely remove the Memeo settings, and now I don't know how to bring up that menu again, to pick the other option.

Any ideas, anyone?



Attached Files
File Type: txt 110120 Win7 Services list simplified 2.txt (8.8 KB, 2 views)
My System SpecsSystem Spec
.

Reply

 Delayed slowness linked to TV progs




Thread Tools



Similar help and support threads for2: Delayed slowness linked to TV progs
Thread Forum
xfer Files, dox, Progs from Xp PC to 7 PC Software
Solved some progs only start if run as administrator used? Software
Progs will not install after reloading Win 7. Installation & Setup
No Sound when play 2 progs at same time Music, Pictures & Video
Running older progs in Win 7 Software
start menu - no progs show up Installation & Setup
HDD slowness Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33