Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Slow startup after AV install?

05 Mar 2011   #11

Windows 10 Pro x64

Quote   Quote: Originally Posted by flyingsaucers View Post
Quote   Quote: Originally Posted by cluberti View Post
Have you tried Microsoft Security Essentials instead?
I have not. What I'm looking for is someone who might know what's causing the slowdown, and a way to fix the issue so that I can continue to use Norton.
As Golden mentioned, I did in another thread. Good to hear you've gotten your system down to reasonable boot times, but we generally recommend here not to use Norton products. There are others out there (cheaper, sometimes free) that do just as well without causing such system distress. However, you should use what works for you, and if that's Norton, then go for it!

My System SpecsSystem Spec

 Slow startup after AV install?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Network slow to initialize on startup, slow system
Specs: Win7 64bit, 4GB ram. For the past little while now, whenever I would turn on my computer, things would start up but it would hang, in the sense that nothing *would* start up until the network was found and connected to. The network indicator icon in the taskbar would just have a frozen...
Network & Sharing
Need help regarding slow boottime slow startup and hangs
I bought this Fujitsu laptop for less than a year. Its only for my school work. It takes forever to bootup, startup and it sometime hangs when I open up a program or typing. For the bootup, it takes very long time on the window logo, after that the black screen, followed by the welcome page with...
Performance & Maintenance
Windows 7 slow startup slow everything hp mini 1035nr
Hi i have installed windows 7 ultimate on my hp mini 1035nr running atom n270 processor and it is very very slow the startup takes atleast 9 minutes but when i take out the wifif it goes down to a minute so its driver problems also and while im in windows i cant open anything its all laggy choppy...
General Discussion
Extremely slow startup after Windows 7 clean install
I recently did a clean install from Windows Vista 32 bit to Windows 7 Ultimate 64 bit. Each time I try to restart or turn on my computer, it takes about 15 minutes to boot. It gets stuck at the starting Windows screen for the majority of that time and it looks like the hard drive does not show...
Performance & Maintenance
slow startup and high cpu usage after startup
Since I upgraded from Windows vista home premium 64bit to windows 7 home premium 64bit my computer has been taking a long time to start, the longest wait is after the password screen until the desktop loads. Also my cpu usage is very high for about 10 minutes after startup. I looked to see what was...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:16.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App