Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows experience index failed

13 Apr 2011   #1
deanolfc

windows 7 ultimate x64
 
 
windows experience index failed

hi guys any help with this please have been unable to complete a test since puttin new Hd inside computer




Attached Thumbnails
windows experience index failed-capture.png  
Attached Files
File Type: rar winsat.rar (5.3 KB, 27 views)
My System SpecsSystem Spec
.

14 Apr 2011   #2
Desslok

Windows 7
 
 

Could be antivirus. What Antivirus are you using?
My System SpecsSystem Spec
14 Apr 2011   #3
deanolfc

windows 7 ultimate x64
 
 

i did suspect that at first so i removed avg , then had no anti virus . and tryed again with no luck ive installed all updates possible also
if you look at the date on that image i put up ' last update . 7/9/2011 that is very odd aswell.

edit. here are my start up's not sure if some should be enabled


Attached Images
windows experience index failed-capture.png windows experience index failed-capture1.png 
My System SpecsSystem Spec
.


14 Apr 2011   #4
Desslok

Windows 7
 
 

Have you run Windows update for ALL updates including optional?
My System SpecsSystem Spec
14 Apr 2011   #5
deanolfc

windows 7 ultimate x64
 
 

well here is updates i have left hidden


Attached Thumbnails
windows experience index failed-capture.png  
My System SpecsSystem Spec
15 Apr 2011   #6
deanolfc

windows 7 ultimate x64
 
 

i fixxed it i asked a mate on msn about it and he wasnt sure but then asked u can cheat it if you want i said ok so he gave me the text file on what to do i opened it up one of the things it was telling me to do was firstly go to
run and type in %windir%\Performance\WinSAT\DataStore ' and press enter there all the logs came up of previous attempts i guess so i just deleted all the files in that folder and tryed to re-rate the wei and it worked

Windows Experience Index - Reset
My System SpecsSystem Spec
Reply

 windows experience index failed




Thread Tools





Similar help and support threads
Thread Forum
Windows Experience Index.
Hi Folks, After updating my Nvidia Display drivers, (which I believe was done correctly) I attempted to refresh WEI. It did not complete. Reliability Monitor did not show error. 1, Where in 'Event Viewer' do I look to find the error. 2, Does WEI have an entry in 'Task Scheduler' ?
Performance & Maintenance
Windows Experience Index
Hello At the conclusion of Windows Experience it produces A report and you can print it but there is no option for saving it What I would like to do is have is a short cut to access the report or a way of saving it After running the index the logs are stored at Windows\performance\winsat\data...
Performance & Maintenance
help with windows experience index
hello can someone please tell me why everytime i run the windows 7 experience index it hangs for about 3 to 5 minutes at the assessing disk Performance ? i talked to others that say it happens to them aswell so i'm sure it's not my system. thanks scrooge
Performance & Maintenance
GTX 260 and Windows Experience Index
I have GTX 260 and Windows 7 home 64 b, and Windows Experience Index is just 2.0. It's because of Gaming graphics is 2.0. All other indexes: Processor 7.5 Memory 7.5 Graphics 5.9 Primary hard disk 5.9 Anyone have an idea why Gaming graphics is so low? How to increase this index to any...
Graphic Cards
Windows Experience Index
Hi guys i have just installed Windows 7 and i have a problem with the Windows Experience Index when i run the program all i get is the error in the screen shot. Has anybody got any idea what the problem is please I do have a problem with my Gefore Display drive not working with Windows 7 and i...
Performance & Maintenance
Windows experience index failed
Troubleshooting If you are using Kaspersky,2010, Most likely the problem is with your anti virus /security software. I had the same problem and found the solution @ the address above
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App