Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Takes a long time to load at welcome page

15 Apr 2011   #11
psimon

Windows 7 ultimate 64bit
 
 

I agree with pbcopter it will stall at the 'O Welcome' screen if its trying to locate unavailible network resources. Easy way to test is if its a laptop then turn your wireless off and boot again to see if its faster. Of if you have a wired network try unplugging your network cable. Basically this should make it fail to find the stuff its looking for sooner. Im not 100% sure on the wired test but i use this all the time at work with our laptops as they take an age to boot if not within wireless range.

Hope it helps.

Oh as for a solution... find what its trying to reach on your network and switch it on again!


My System SpecsSystem Spec
.
Reply

 Takes a long time to load at welcome page




Thread Tools





Similar help and support threads
Thread Forum
Computer takes a long time to load, constantly not responding.
Hi all, Recently my laptop is giving me issues, it took a long time to do anything at all. Some times it states that window explorer stops responding. I tried going into safe mode and use the sfc /scannow feature but it auto dismisses after 7% verification. I am not sure what's the cause of all...
Performance & Maintenance
Avast 2014 takes a long time from page to page
I am using free avast for my av program. I have using avast for many years and have been happy with it. Just recently I just upgraded to 2014 and it takes a long time between pages to go from page to page (10- 40 sec) that is too long and I am getting older with not to much time to live, and I do...
System Security
Windows Explorer takes a long time to load?
What's going on with the icon on my taskbar? It takes 22 seconds to load Explorer. Every other link to a folder in Explorer is practically instantaneous, including the links in Start Menu.
Performance & Maintenance
Bios takes long time to load
I am having a sony vaio leptop RAM 3GB GPU ATI 4SERIES 1.5GB PROCESSOR AMD ANTHLON 2 DUAL CORE 2.1 GHZ my bios is taking 30 to 40 sec to detect the hard drive when booting up .. you can watch the video here of my lep boot up problem - YouTube i have not connected any external drive and still...
General Discussion
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App