Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow performance on boot

02 May 2011   #1
boswell3782

Windows 7 Ultimate x64 SP1
 
 
Slow performance on boot

Hello, when I start my computer its nice and ok untill it enteres the login screen it says please wait for ages and takes ages to login and start up. Once starting its blazingly fast, but idk whats causing the start up problems...


My System SpecsSystem Spec
.
02 May 2011   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Welcome
A clean boot may find the cause
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
Most likely the AVirus
My System SpecsSystem Spec
02 May 2011   #3
boswell3782

Windows 7 Ultimate x64 SP1
 
 

A tiny bit quicker not alot though... thanks anyways
My System SpecsSystem Spec
.

02 May 2011   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Then this my help
Optimize Windows 7
My System SpecsSystem Spec
02 May 2011   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

My System SpecsSystem Spec
Reply

 Slow performance on boot




Thread Tools





Similar help and support threads
Thread Forum
Boot Performance Monitoring take 60000 ms- Slow start Up
Hi All By generating my event log, I found that something takes around 1 min during start up, I dunno what it is but collectively it increase the size up to 4 mins, please help me to solve this issue. :( regards Pankaj
Performance & Maintenance
very slow startup and slow performance over all
its about 6 months i m using the same window, but now it starts really slow and over all performance of my system is also down. i have dell n5110 i5 with 4gb ram, and please i dnt want to reinstall window :( also i am using selective startup Any suggestions?
General Discussion
Extremely slow boot+log-on, poor performance after clean install
Well, I guess I'll just jump right into this. As the title says, I recently did a clean install of Windows 7 (deleted all my hard drive partitions, including the system reserved one, reformatted and then installed Win7) and since then I've been noticing some strange issues that I did not experience...
Performance & Maintenance
Very slow boot time, decreased general performance
Hi All. I used to run my PC on Vista Ultimate 64bit and was very happy ith its performance, but after seeing it forget the window layout for the umpteenth time, I decided to install Win7. Purchased a Win7 Home Premium 64bit Systembuilder package, formatted all my drives and installed it. ...
Performance & Maintenance
Slow Performance, Slow Boot-up - Cause Undetermined!
Hello everyone, I have done a lot of research on Google as well as on this forum to find a solution to my problem. Unfortunately, people who have posted on the forums have SIMILAR but not the exact problem as I have. I would like to take this opportunity and explain exactly whats been going...
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App