Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd file at start-up

10 May 2011   #1
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 
Odd file at start-up

Really odd problem, at each reboot I have this window:
Attachment 153852
I open it in notepad:
Attachment 153853
It is saying something about my onboard NIC, but what? This has only been happening for a couple of days, I think after I installed Speedfan, CCleaner enhancer and Furmark. I've uninstalled them and it is still there. Something else odd if I search for file GL, nothing comes up.
Any good ideas?
Thanks!
Gary


My System SpecsSystem Spec
.
10 May 2011   #2
JDobbsy1987

Windows 8.1 Pro x64
 
 

If you haven't installed anything to cumbersome and it only started happening a couple of days ago I "personally" would try a System Restore

It's not that often I use system restore but when I have it has normally helped

Regards,
JDobbsy1987
My System SpecsSystem Spec
10 May 2011   #3
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by JDobbsy1987 View Post
If you haven't installed anything to cumbersome and it only started happening a couple of days ago I "personally" would try a System Restore

It's not that often I use system restore but when I have it has normally helped

Regards,
JDobbsy1987
Thanks, I've done that for another reason, still there.
My System SpecsSystem Spec
.

10 May 2011   #4
PooMan UK

Windows 7 Ultimate 64bit
 
 

That's a bit weird because that is the "route print" command this guy was getting the same problem .... maybe have a looky here
Please Help
My System SpecsSystem Spec
10 May 2011   #5
jacksunny

Windows 7 Home Premium SP1 x64
 
 

I know you mentioned that you did a search, but sometimes the Windows search doesn't work right. Just make sure there is no program called GL in the startup folder.
My System SpecsSystem Spec
10 May 2011   #6
JDobbsy1987

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by PooMan UK View Post
That's a bit weird this guy was getting the same problem .... maybe have a looky here
Please Help
Thread Title as "Please Help" - you did well to recall that one lol
My System SpecsSystem Spec
10 May 2011   #7
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Thanks Nick! You set me on something, CCleaner enhancer was still listed in msconfig as startup, unchecked it and voila! problem solved.
My System SpecsSystem Spec
10 May 2011   #8
JDobbsy1987

Windows 8.1 Pro x64
 
 

I'm glad you have got it sorted
My System SpecsSystem Spec
Reply

 Odd file at start-up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
script file in start up I would like to remove
In order to VPN into my office from my personal laptop (while they set up one for me). A script file was installed in my laptop to path all the drives on the server. I no longer need this and would like to correctly remove it from my computer. The IT guys says, just remove the script from the start...
General Discussion
Windows could not start because the following file is missing....
im do a EasyBCD To start dual boot~~ when im restart my computer and this message appear~ Windows could not start because the following file is missing or corrupt: <Windows root"\system32\ntoskrnl.exe. Please reinstall a copy of the above file. when im start recovery it have to OS that...
Installation & Setup
Please help identify this file in my Start-Up (ScreenShot)
Hi, My name is Katy and I have a question, maybe 2 ! :sarc: If you look at this screenshot, there is a file that I pointed at and was wondering if anyone knew what it was and if I needed it.. And...do I need any of these things? Just seems like so much on my start-up, but I don't know.. I'm no...
General Discussion
any file in user folder and start up
Hi, Today After login windows 7/X32 i see open with box for any file! i open this with notpad : =========================================================================== Interface List 12...6c f0 49 71 d4 ef ......Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20) ...
General Discussion
Vndqe file compressed won't start up
I can't get windows to start up. I get an error vndqe is compressed press ctrl alt del to restart. I have tried following the bootmgr compressed guides to no avail. I started compressing my d partion accidentally but cancelled so the check box is unchecked. Any help would be greatly appreciated
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App