Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Lost Boo(hoo)t Drive

13 May 2011   #1

Windows 7 32 bit Home Premium
Lost Boo(hoo)t Drive

Howdy folks, long(ish) time no see. For a while all`s been well. Sort of, but a friend of
mine sent me his lappy to upgrade for him and all was going well till I tried to get rid of the hidden partition on his internal drive.
It couldn`t be deleted at first until I found the `diskpart` command and managed to remove it with that.

It was all good so I continued with EasEUs drive utility and shifted the C:\ drive over and added on the space freed up by removing the hidden partitiion.
This seemed to work until I restarted the machine.

Now it doesn`t have a boot partition and I`m having to use a recovery disk. Wierdly once I open up a cmd I can get a directory listing of the C:\ drive and even run .exe files from it. But cannot chdir to it or get it to register on any Hard Disk utility.

There you are, my ever helpful friends, have at it.

As ever, all my thanks, Stoo :-)

My System SpecsSystem Spec
13 May 2011   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate

Hello Stoo.

Make sure the Windows 7 C: partition is the Active partition and run the 3 separate startup repairs with restarts to make C: "System / Active" as outlined in this tutorial at the link below.

Startup Repair - Run 3 Separate Times
My System SpecsSystem Spec
14 May 2011   #3

Windows 7 32 bit Home Premium
Happy day

So close, I was so close.

Worked out the diskpart, selected disk 0, selected the partition but didn`t spot the activate command.

And that was all it needed. Then one pass with the system repair and hey presto.

Thanks a million.. well, thanks a (Windows) seven anyway.

All my best, Stoo.

PS Rep is winging it`s way to you :-)
My System SpecsSystem Spec

14 May 2011   #4
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate

Good to see it helped and thanks for the update!
My System SpecsSystem Spec

 Lost Boo(hoo)t Drive

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
Ext Drive Lost it's Way
I have an external HDD that works on any other machine I test it on, except mine. It was working and for some reason I recently needed to use it and it didn't work. It appears in device manager but not in disk management. A drive letter might not be assigned to it, I can't see it in disk...
Hardware & Devices
lost h/drive gb's
hi im receiving message in event viewer dynamic link libraries are being loaded for every application i have also lost 12gb off my hard drive i ran malaware bytes proffessional / ms security essentials/avg and ms malicious tool removal all showed no problems i have checked all programs...
General Discussion
lost storage drive
I did a windows update when the computer rebooted my 750 gig storage drive (F) is no longer there. I tried to do a system restore it cannot restore. I rebooted entered the bios no F drive. I'm at a loss what to do next does anyone have an idea?
Hardware & Devices
Lost NAS drive from W 7
Hi: I recently lost the connection to one of my NAS drives (a Simple Tech Simpleshare). I've tried to remap it using both the static IP and the \\simpleshare\netfolder route. Strangely, the latter connects me to (only) one of the folders in the share, but not the rest. In addition, there are no...
Network & Sharing
Lost drive
Hello! I wonder if anyone can help! I have had a program running from the "D" drive, everything was ok until the motherboard decided it had had enough. The new mother board has only 1 ide connection, so the "D" drive has had to go, however, I cannot now reinstall the ABBYY Fine Reader...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:51.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App