Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer performace problems

12 May 2011   #1
MrPMosh

Windows 7 Ultimate 32bit
 
 
Computer performace problems

I'm having a worse problem. My laptop was running totally normal 'til today's morning, but when I started it in the noon it was soooooo slow and it doesn't lemme do anything, to try to open the Explorer can last really long and the performance in the task manager is around 0% to 7%.
Even worse, I tried to go on Safe mode and the same, just in Safe mode with net conection works a bit better cuz it opens Chrome, I downloaded CCleaner & TuneUp installers... but when I tried to install them it says I've no Windows Installer. I really have no idea what happened. Any idea?

I do own a Dell Inspiron 1545, 3 GB Ram... and can't check any else. :/

Thanks in advance from Mexico.


My System SpecsSystem Spec
.
12 May 2011   #2
nitroman84

windows 7 Pro 64Bit
 
 

Quote   Quote: Originally Posted by MrPMosh View Post
I'm having a worse problem. My laptop was running totally normal 'til today's morning, but when I started it in the noon it was soooooo slow and it doesn't lemme do anything, to try to open the Explorer can last really long and the performance in the task manager is around 0% to 7%.
Even worse, I tried to go on Safe mode and the same, just in Safe mode with net conection works a bit better cuz it opens Chrome, I downloaded CCleaner & TuneUp installers... but when I tried to install them it says I've no Windows Installer. I really have no idea what happened. Any idea?

I do own a Dell Inspiron 1545, 3 GB Ram... and can't check any else. :/

Thanks in advance from Mexico.
If you are trying to install in safe mode you are out of luck (without some hacking) windows installer will not run in safe mode.
My System SpecsSystem Spec
12 May 2011   #3
MrPMosh

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by nitroman84 View Post
Quote   Quote: Originally Posted by MrPMosh View Post
I'm having a worse problem. My laptop was running totally normal 'til today's morning, but when I started it in the noon it was soooooo slow and it doesn't lemme do anything, to try to open the Explorer can last really long and the performance in the task manager is around 0% to 7%.
Even worse, I tried to go on Safe mode and the same, just in Safe mode with net conection works a bit better cuz it opens Chrome, I downloaded CCleaner & TuneUp installers... but when I tried to install them it says I've no Windows Installer. I really have no idea what happened. Any idea?

I do own a Dell Inspiron 1545, 3 GB Ram... and can't check any else. :/

Thanks in advance from Mexico.
If you are trying to install in safe mode you are out of luck (without some hacking) windows installer will not run in safe mode.
My bad then... but I can't open My documents nor Chrome, so it'll be impossible to install anything.
My System SpecsSystem Spec
.

12 May 2011   #4
nitroman84

windows 7 Pro 64Bit
 
 

What you can do is download and run a standalone virus scanner in safe mode. Given the description of your problem that would be a good start. Give Microsoft Safety Scanner a try and see if anything turns up
My System SpecsSystem Spec
13 May 2011   #5
MrPMosh

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by nitroman84 View Post
What you can do is download and run a standalone virus scanner in safe mode. Given the description of your problem that would be a good start. Give Microsoft Safety Scanner a try and see if anything turns up
I did this, and no viruses. By the way, when I try to open any folder this message appears:

The instruction of 0x72EC0955 was referenced to the memory in 0x6F075B59. There weren't the necesary data in the memory due to an error status of "E/S" of 0xc0000185.

I use W7 in Spanish, so I roughly translated it.

Does that brings you an idea of what's happening?
My System SpecsSystem Spec
13 May 2011   #6
James7679

Windows 7 Home Premium x64
 
 

Posh, you could have a memory problem. Try running windows memory diagnostics, if that passes, download, burn, and run "memtest".
My System SpecsSystem Spec
Reply

 Computer performace problems




Thread Tools




Similar help and support threads
Thread Forum
2 monitors. 1 off. Performace?
I use a 2 monitor setup. PC monitor and a TV. Most of the time, the TV is off or using a different HDMI input (meaning, it's not connected to the PC). Will this still cause a performance drop? Also, my primary monitor (PC) is actually set as the secondary monitor. I tried everything.. Does...
Performance & Maintenance
Computer problems.
Hello, I'm new to these fourms and i've been having problems with my Laptop, I'm not sure if this is in the wrong section and I apoligize if it is. This is sorta a last resort because I don't know what to do anymore I'm getting the 'No Internet access' yellow triangle on my laptop but my desktop...
General Discussion
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
optimizing performace
hie everyone... i seem to a have a little problem with ma startup services... if i start all of them, my PC becomes slower... so i decided to deactivate most of the useless ones...THE PROBLEM is that i do not know which drivers i should not mess with... i need my sound and my internet.... i really...
Performance & Maintenance
Poor video playback performace on win 7 & GeFoce 6200
Hi I have a machine which has the specs below and I recently decided to go for Windows 7 because of the need for the taskbar improvements and some other nice features I missed in old XP. My main problem is with video playback because they consume almost all CPU processing and they tend to be...
Graphic Cards
Performace Decreased from7077 beta to RC
I had the 7077 beta of windows 7 and everything was running smooth. I installed RC early this morning as a fresh nstall but now i have "jerkniness" and random pauses on everything i do. Even simple tasks such as creating folders on the desktop takes around 5-7 seconds. As i type now in firefox i...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App