Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC won't startup properly


19 May 2011   #1

Windows 7 Ultimate x64 with SP1
 
 
PC won't startup properly

Just this morning my PC started showing signs of not starting up properly. I turned it on this morning, entered my password and walked away so it would be ready when I came back in the room. When I came back into the room, it showed the "Welcome" message after 5 minutes. I knew this wasn't normal so I hard shut it down, waited a moment and rebooted. This time, when I entered my password, and hit the arrow (beside the password box) to login, nothing would happen. I kept doing this and it wouldn't act on anything. So I had to hard shut it down again and waited and rebooted. This time I was able to login but when I got to my desktop, only part of the icons on my desktop loaded. Nothing else loaded, including my AV, or anything! I shut it down again and am going to wait to hear what people think is the problem. Very frustrating!!!

Running Windows 7 Home Premium
AV: Kaspersky Internet Security 2011
Computer Brand: HP Pavilion Laptop


My System SpecsSystem Spec
.

19 May 2011   #2

64-bit Windows 8.1 Pro
 
 

You may want to do a repair install. This will show you how to do a repair install (aka: in-place upgrade install) to fix your currently installed Windows 7 and preserve your user accounts, data, programs, and system drivers.

Repair Install
My System SpecsSystem Spec
19 May 2011   #3

Windows 7 Ultimate x64 with SP1
 
 

I may have to do that. I can login to it in Safe Mode but in normal mode I get nothing.
My System SpecsSystem Spec
.


19 May 2011   #4
Microsoft MVP

 

Install, update and run Malwarebytes from Safe Mode with networking, run a FUll Scan. Next uninstall Kapersky and restart to see what happens. Install Microsoft Security Essentials, update and run Full Scan.

Try System Restore from Safe Mode, or from System Recovery Options

Next try System Recovery Options also if necessary from Command Line: SFC -SCANNOW Run in Command Prompt at Boot
My System SpecsSystem Spec
20 May 2011   #5

Windows 7 Ultimate x64 with SP1
 
 

I actually already did this. However, I did a system restore to 2 days earlier of the system before doing this. I ran Trend Micro's HouseCall, Malwarebytes, Hitman Pro, and uninstalled Kaspersky and put MSE on. Nothing out of everything I ran was found. I reinstalled Kaspersky and will have to keep a close eye on the system's performance...

Quote   Quote: Originally Posted by gregrocker View Post
Install, update and run Malwarebytes from Safe Mode with networking, run a FUll Scan. Next uninstall Kapersky and restart to see what happens. Install Microsoft Security Essentials, update and run Full Scan.

Try System Restore from Safe Mode, or from System Recovery Options

Next try System Recovery Options also if necessary from Command Line: SFC -SCANNOW Run in Command Prompt at Boot
My System SpecsSystem Spec
20 May 2011   #6
Microsoft MVP

 

If the problem reoccurs try running with MSE instead of Kapersky for longer.
My System SpecsSystem Spec
Reply

 PC won't startup properly




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33