Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC won't startup properly

19 May 2011   #1
codyw

Windows 7 Ultimate x64 with SP1
 
 
PC won't startup properly

Just this morning my PC started showing signs of not starting up properly. I turned it on this morning, entered my password and walked away so it would be ready when I came back in the room. When I came back into the room, it showed the "Welcome" message after 5 minutes. I knew this wasn't normal so I hard shut it down, waited a moment and rebooted. This time, when I entered my password, and hit the arrow (beside the password box) to login, nothing would happen. I kept doing this and it wouldn't act on anything. So I had to hard shut it down again and waited and rebooted. This time I was able to login but when I got to my desktop, only part of the icons on my desktop loaded. Nothing else loaded, including my AV, or anything! I shut it down again and am going to wait to hear what people think is the problem. Very frustrating!!!

Running Windows 7 Home Premium
AV: Kaspersky Internet Security 2011
Computer Brand: HP Pavilion Laptop



My System SpecsSystem Spec
.

19 May 2011   #2
Tews

64-bit Windows 8.1 Pro
 
 

You may want to do a repair install. This will show you how to do a repair install (aka: in-place upgrade install) to fix your currently installed Windows 7 and preserve your user accounts, data, programs, and system drivers.

Repair Install
My System SpecsSystem Spec
19 May 2011   #3
codyw

Windows 7 Ultimate x64 with SP1
 
 

I may have to do that. I can login to it in Safe Mode but in normal mode I get nothing.
My System SpecsSystem Spec
.


19 May 2011   #4
gregrocker
Microsoft MVP

 
 

Install, update and run Malwarebytes from Safe Mode with networking, run a FUll Scan. Next uninstall Kapersky and restart to see what happens. Install Microsoft Security Essentials, update and run Full Scan.

Try System Restore from Safe Mode, or from System Recovery Options

Next try System Recovery Options also if necessary from Command Line: SFC -SCANNOW Run in Command Prompt at Boot
My System SpecsSystem Spec
20 May 2011   #5
codyw

Windows 7 Ultimate x64 with SP1
 
 

I actually already did this. However, I did a system restore to 2 days earlier of the system before doing this. I ran Trend Micro's HouseCall, Malwarebytes, Hitman Pro, and uninstalled Kaspersky and put MSE on. Nothing out of everything I ran was found. I reinstalled Kaspersky and will have to keep a close eye on the system's performance...

Quote   Quote: Originally Posted by gregrocker View Post
Install, update and run Malwarebytes from Safe Mode with networking, run a FUll Scan. Next uninstall Kapersky and restart to see what happens. Install Microsoft Security Essentials, update and run Full Scan.

Try System Restore from Safe Mode, or from System Recovery Options

Next try System Recovery Options also if necessary from Command Line: SFC -SCANNOW Run in Command Prompt at Boot
My System SpecsSystem Spec
20 May 2011   #6
gregrocker
Microsoft MVP

 
 

If the problem reoccurs try running with MSE instead of Kapersky for longer.
My System SpecsSystem Spec
Reply

 PC won't startup properly




Thread Tools





Similar help and support threads
Thread Forum
BSOD on startup, Safe Mode works properly, 0x000000e1
I am receiving the BSOD on startup consistently. Safe Mode works properly (I'm posting in it). SF file attached. Prior to the consistent BSOD, I would receive random BSODs, mostly while gaming. Each time, I cleaned the PC, ensured all fans were operating, and monitored temperatures. Thank...
BSOD Help and Support
not installing properly, one HDD may not be recognized properly
okay so I'm trying to install a new copy of Win7 onto my machine. i usually have my main drive as a RAID 0 setup of two WD 500Gb sata3 HDD's. the problems first started upon first attempt. BIOS recognized my RAID, windows also recognized my RAID with full capacity. install went great until it...
Installation & Setup
Processes not loading properly on startup
Hi everyone. I posted this a few days ago, but no help. Here is the problem. SOMETIMES when i startup the computer, all of the processes don't load( I checked the task manager). When the computer starts in this way, it kinda freezes and not much works until the rest of the processes load. ( i need...
General Discussion
Windows 7 won't startup properly - Stuck in startup repair loop
I have a Dell Inspiron and a while ago I shut down my PC and the next morning I was faced with options to repair my computer. It hung on the screen for ages before it actually came up with startup repair and supposedly fixed the problem. A few days later, everything got very slow and started to...
BSOD Help and Support
Computer does startup repair if not shut down properly
Hi guys- Sorry if I'm posting in the wrong section or something, I'm new to the site. Anyway, anytime my Sony Vaio computer isn't shut down properly, or the screen times out due to inactivity, it will show a screen that says "windows is loading files" and then proceeds to do a start up repair in...
BSOD Help and Support
Are the apps in my Startup loading properly?
With XP and Vista the Windows GUI would load first and then I would see the apps in my Startup folder load. With Windows 7 I see a large blue Welcome screen with a spinning circle and then I get the GUI with the app already loaded (tested with a shortcut to MSWord). Is there a way to have the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App