Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU Running 100%

27 May 2011   #1
Graemzy

Windows 7 Home Premium 64bit
 
 
CPU Running 100%

Right so i reckon there is some kind of bot net on my comp. thats my theory anyway. ran malwarebytes and eset ss with no results.

i tried disconnecting from internet and it stopped running that high for a bit but went back up again!

im just about to reinstall windows anyway but just wondering dose anybody know of a way to find out what is makin it run so high before i do? i would just like to know what it is!

cant see anything out of the normall in the processes but not sure about the services!

anyone any ideas?


My System SpecsSystem Spec
.

27 May 2011   #2
StalkeR

Windows 7 Ultimate SP1 x64
 
 

Did you try to run in Safe Mode,to see if the cpu will continue to work at 100%? Also try to select in Start->Run->msconfig at General tab Diagnos tic Startup. So post back here what you'll got.
StalkeR.
My System SpecsSystem Spec
27 May 2011   #3
marsmimar

Microsoft Community Contributor Award Recipient

 
 

You could also try Process Explorer to track down DLL-version problems or handle leaks. You don't have to install it, run it in your browser from the Run Process Explorer link on the right side or at the bottom of the page.

Process Explorer
My System SpecsSystem Spec
.


27 May 2011   #4
Airbot

Windows 7 Ultimate x64 SP1
 
 

Or Process Hacker. Which has a few more options, and a Network tab.
My System SpecsSystem Spec
27 May 2011   #5
Graemzy

Windows 7 Home Premium 64bit
 
 

thanks lads. i found the problem after a bit or messin around.

it was Soluto, for some reason it was hoggin all the cpu. i had used it the other day to take some apps out of start up and it was round the time it started happing. im not sure if what i took out is what was causin the problem because it was Soluto its self causing the problem

i was tryin the msconfig to take stuff out of start up aswell but soluto didnt show in it. only stuff i really needed to start like antivirus and that was!

when i was checkin the processes the first time i never click the "view for all users" tab. when i did soluto poped right to the top. i just stopped it and the cpu went back to normal.

the worst thing is i was using soluto as a guide to try and fix the problem by testing the time to restart. lol havent restarted it to see if the problem gos away but im goin to reinstall windows now anyway so theres no point.

thanks again lads!
My System SpecsSystem Spec
27 May 2011   #6
Airbot

Windows 7 Ultimate x64 SP1
 
 

LOL, sounds like Soluto needs a little more work then.

At least you found out what it was.

After your clean install, you might make this shortcut to open TM so it always shows all processes. I use it, it works out nice for me.

Task Manager - Create Elevated Shortcut
My System SpecsSystem Spec
27 May 2011   #7
Tweek

Windows 7 Ultimate x64 & OSX 10.6
 
 

Quote   Quote: Originally Posted by Graemzy View Post
Right so i reckon there is some kind of bot net on my comp. thats my theory anyway. ran malwarebytes and eset ss with no results.

i tried disconnecting from internet and it stopped running that high for a bit but went back up again!

im just about to reinstall windows anyway but just wondering dose anybody know of a way to find out what is makin it run so high before i do? i would just like to know what it is!

cant see anything out of the normall in the processes but not sure about the services!

anyone any ideas?

Lower your logical memory, maybe it's building and you don't have the available resources to memdump efficiently, is your system spec page current? lemme know if anything i offered helps
My System SpecsSystem Spec
27 May 2011   #8
Airbot

Windows 7 Ultimate x64 SP1
 
 

OP already stated above it was the program Soluto doing it.
My System SpecsSystem Spec
27 May 2011   #9
Graemzy

Windows 7 Home Premium 64bit
 
 

yea ill give that shortcut a go! nice one!

tweek - yea it was just soluto!

i havent reinstalled yet tho. when i tried to back some files up that were 6g they wouldnt copy to me hard drive. then i realized the hdd was fat32. i tried to convert it to ntfs but then some Linux files on the hard drive cause it to fail. its to much messin for this time of night now. ill just do it tomorow! lol

thanks for the help!
My System SpecsSystem Spec
28 May 2011   #10
StalkeR

Windows 7 Ultimate SP1 x64
 
 

You're welcome!
My System SpecsSystem Spec
Reply

 CPU Running 100%




Thread Tools





Similar help and support threads
Thread Forum
!SASCore service running all the time, not running Superantispyware?
Found the the above service was running all the time and I only occasionally use SuperSpyware AntiSpyware as a standalone scan. This is solely as backup check to my Antimalwarebytes Pro. May I stop and disable it, and how would I remove it entirely? Thanks Glenn
General Discussion
Windows Update not running. Error Code 0xc8000247 when running SURT
Please help me out - I replaced my defective HDD with a new Samsung Spinpoint HDD, re-installed my Windows 7 image using the recovery DVDs, and can't update windows at all after that. I tried following the steps from Windows Update Posting Instructions - System Update Readiness Tool (SURT) and...
Windows Updates & Activation
Running dual Boot w/ Vista and Win 7, question on running programs
Greetings, New to the forum! I recently installed Win 7 on a second Hard drive. Is it possible to run the programs I had installed on the Vista Hard drive? Both are HD's are still installed. Thanks, Brad
General Discussion
BSOD running when running intel driver update utility and more apps
hello sorry if my post isnt great im a newbie here but for some time now ive been getting BSODs and finally figured out how to debug it with WinDbg (x86) and set the symbols for windows but i cant read the text. ive tried reinstalling my GPU and Java but no luck. when i try to run intel driver...
BSOD Help and Support
BSOD while running firefox. Computer has been running terrible.
I was not able to get perfmon /report to work, so I only have the BSOD report.
BSOD Help and Support
Two desktops running at the same time. Background programs running.
I noticed this issue a little while back. As I shutdown/restart my laptop, I notice it switches to a secondary desktop that has been running programs. A good example would be trying to open my Task Manager, I can Ctrl-Alt-Del and it will allow me to open Task Manager - however when I click on...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App